jonte5

PMDG starts shaking when i starts the engines bug

Recommended Posts

 

I has experienced this bug for pmdg 737 800-900 ngx for a couple of days now, i tried to reinstall steam, pmdg and fsx but nothing works, i also tried to restart my computer but the bug is still there, here is a video of it:

 

Can anyone help me?

Edited by Jim Young
All videos placed on AVSIM must be embedded in the post or topic. Edited to embed the video.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1 minute ago, jonte5 said:

 

I has experienced this bug for pmdg 737 800-900 ngx for a couple of days now, i tried to reinstall steam, pmdg and fsx but nothing works, i also tried to restart my computer but the bug is still there, here is a video of it:

https://youtu.be/2Z-0RPnXCdc

Can anyone help me?

 Welcome to the forums, please note that PMDG requires that users include a signature block with the user's name, first and last, in all posts in the PMDG forum.
Failure to include a signature will result in removal of the post without comment.

We strongly encourage users to set up a signature block in their AVSim user account, then you never have to worry to remember in the future!

Share this post


Link to post
Share on other sites
On 1/13/2019 at 1:48 PM, jonte5 said:

 

I has experienced this bug for pmdg 737 800-900 ngx for a couple of days now, i tried to reinstall steam, pmdg and fsx but nothing works, i also tried to restart my computer but the bug is still there, here is a video of it:

 

Can anyone help me?

Why not reinstalling your windows? 🙂 

no, just kidding. Reinstals seldomly solve anything and are mostly a waste of time. 

Don‘t set your 737 as a default flight. Only use the default trike, cessna etc with engines running.

Share this post


Link to post
Share on other sites

Are you maybe in an area that is currently experiencing seismic activity?😁

Jokes aside, I seem to remember this issue was caused by my mesh settings in the sim causing the gear to "sink" into the ground. Try changing your in sim mesh setting.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now