sikke

No Button control in FSX SE

Recommended Posts

Hello

I bought FS2crew Button control for Aerosoft Airbus X about a year ago and everything worked fine. But since a few days ago I have a new PC and I had some troubles installing FSX gold from my old discs so I had to by new ones and I bought FSX trough Steam. I have installed all my old planes and addons and everything works fine but now I wan't to install FS2crew 2013 and the installation goes fine but I can't see the buttons in the game. I have allready tried several things, installing without virus scanner, without firewall, as administrator, nothing seems to work.  I have checked in the Airbus configurator  the option for" FS2Crew Button cotrol" and I get the message FS2Crew Button Control installed succesfully. But nothing comes up in FSX.

What am I doing wrong here, please help.

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Be sure to check the manual at: www.support.fs2crew.com

You probably forgot to "enable" FS2rew via the Aerosoft Config Manager.

Best,

Share this post


Link to post
Share on other sites

No I did it and it says  FS2Crew Button Control installed succesfully but I see nothing in FSX Airbus

 

Share this post


Link to post
Share on other sites

Just a vague thought..........

  • You re-installed FSX SE------ok
  • You re-installed FS2Crew for the Aerosoft Airbux X-------ok
  • Just because it says installed does not necessarily mean the Key Assignments were done too
  • So, did you re-set your Main Button and Secondary Buttons in your Key Assignments?---check
Edited by vc10man

Share this post


Link to post
Share on other sites

No, I did not install FSX Gold but I bought  FSX with steam instead because installation with the disks from the gold version did not work anymore, to old I think.

 

Share this post


Link to post
Share on other sites
8 minutes ago, sikke said:

No, I did not install FSX Gold but I bought  FSX with steam instead because installation with the disks from the gold version did not work anymore, to old I think.

 

See amended post after I re-read you OP.

Share this post


Link to post
Share on other sites

I uninstalled FS2 crew and installed it again, restarted the PC and re-set the key assignments and everything seems to work now.

Thanks for helping

Share this post


Link to post
Share on other sites
25 minutes ago, sikke said:

I uninstalled FS2 crew and installed it again, restarted the PC and re-set the key assignments and everything seems to work now.

Thanks for helping

No sweat. Welcome.

Share this post


Link to post
Share on other sites

Glad got it sorted 🙂

Your problem was probably the key assignment.

I recommend "N" for Autofeather Arm/off to open the Main Panel.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now