rpowers

How to enable FTX ORBX scenery

Recommended Posts

I disabled all my FTX ORBX scenery awhile back and do not remember how to enable it.I used to go FTX Central but option not there.Do I just do it with my Scenery Configurator?Thank you,Ron

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Ron,

If you've disabled it but not uninstalled it, you should be able to reactivate it with your scenery configurator

Share this post


Link to post
Share on other sites

Edit your scenery.cfg for those areas that you have disabled from Active=FALSE to Active=True.

Share this post


Link to post
Share on other sites

Ok thank you.I used to be able to activate thru FTX Central.Ron

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now