duckbilled

Upgrade to 4.4 - Any common addons that don't work?

Recommended Posts

I usually wait a bit before I update. It seems like an update to 4.4 (from 4.3) needs to finally be done, and I'm wondering if anyone sees any red flags or if you know of special procedures that are needed with the following addons:

  • UTL
  • ASP4
  • ProATCX
  • PMDG Stuff
  • QW Stuff
  • ORBX Stuff - no vector, but regions and scenery
  • PTA (I know there is an update for this)
  • Addon Organizer
  • REX Sky Force
  • Envdir
  • FSUIPC
  • SODE
  • Lots of popular scenery (yes, I know, very vague but FSDT, FT, IS, FB and lots of other stuff)

Thanks!

 

 

 

 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Nope - all good.

 

Vic

Share this post


Link to post

You'll need to update ASP4. It uses links into the P3D internals and its DLL needs updating for each P3D4 update. But it is easy. Just download it and run the updater, all done in no time.

Pete

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now