sjed

new update question

Recommended Posts

I'm updating my realityxp gtn750 to 2.5.12 update.  When I downloaded file, I received both gtn 650 and gtn 750. I've update the gtn 750 already. Is it necessary to ALSO update the gtn 650 as I already have it installed?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

no you don't have to. You can install one or the other, in the end, they are the same files. It is the license authenticated with the e-commerce installer which determines the capabilities at run time.

Share this post


Link to post
Share on other sites
3 hours ago, RXP said:

Hi,

no you don't have to. You can install one or the other, in the end, they are the same files. It is the license authenticated with the e-commerce installer which determines the capabilities at run time.

Really?  Wish I knew that. I have always DL and installed all four updates.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now