betelgeuse

LNM and Navigraph on a client laptop with FSX

Recommended Posts

I run FSX Acceleration on the server and LNM on a client. It all works perfectly.

I subscribe to Navigraph and I can see that it provides 'manual' updates for LNM.  However, I can't find a way of installing these on the client. The current Navigraph data are 19.03 but LNM is running 18.10 on my client.

A search of LNM online Contents and FAQ did not find 'Navigraph' or 'navigraph'. 

I'd be grateful for advice. Thanks! 

Edited by betelgeuse

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi John,

you have to copy the Navigraph database over to the client after updating it on the server with the FMS Data Manager:
"C:\Users\YOURUSERNAME\AppData\Roaming\ABarthel\little_navmap_db\little_navmap_navigraph.sqlite"

You can also install a second instance of the FMS Data Manager on the client and use this to update the LNM database.

Alex

Share this post


Link to post
Share on other sites
3 hours ago, albar965 said:

You can also install a second instance of the FMS Data Manager on the client and use this to update the LNM database.
 

Thanks, Alex, but why did I not think of this myself?  :blush:

Share this post


Link to post
Share on other sites
Posted (edited)

Alex,

Apologies to return to this but I am confused. I had LNM running well in the network with FSX. Then I installed OpusFSI_v5. I am using it also on the network from a different client laptop. It is working.

The problem now is that LNM on the first client will not connect anymore! Worse still, the more I read the more confused I get. 

Am I right with this?  LNM installed on FSX PC and run it:  LNM on client and run LittleNAvConnect.  I am not sure what is supposed to happen to the main LNM program on the server when I do this. Anyways, I cannot make the connection.

John

Edited by betelgeuse

Share this post


Link to post
Share on other sites
Posted (edited)
5 hours ago, betelgeuse said:

I am not sure what is supposed to happen to the main LNM program on the server when I do this. Anyways, I cannot make the connection.

The copy of LNM on the FSX PC is necessary because LNM on the client doesn't have access to the FSX scenery files and therefore can't create (aka Load) the database.  

The database must be created on the FSX PC copy then transferred to the remote copy of LNM.

BTW, you don't need to run LNM on the FSX PC while FSX is active. Run LittleNavConnect instead and that should connect to the version on the remote computer.  

 

Ernie

Edited by airernie

Share this post


Link to post
Share on other sites
14 hours ago, betelgeuse said:

LNM installed on FSX PC and run it:  LNM on client and run LittleNAvConnect.  I am not sure what is supposed to happen to the main LNM program on the server when I do this.

Once you copied the database files you only need to run Navconnect on the server/flying computer and Navmap on the remote/networked/client.

Alex

Share this post


Link to post
Share on other sites

Thanks Alex.

It's a network problem.  For some reason, best known to Microsoft, the connection dropped.  I didn't realise it until I'd pulled out all my remaining hair. 🙁

Share this post


Link to post
Share on other sites
47 minutes ago, betelgeuse said:

It's a network problem.  For some reason, best known to Microsoft, the connection dropped.  I didn't realise it until I'd pulled out all my remaining hair

Ah. I see. Quite often this is a driver problem. Try to update or use wired instead of WLAN.

Alex

Share this post


Link to post
Share on other sites

I use wired. That's the odd thing. What drivers do you mean?

 

Share this post


Link to post
Share on other sites
Posted (edited)

Alex, sorry to come back again but I still cannot connect. The network is fine now, I can see the server.  I run LNM on the client and the map/route shows up. 

When I run LNC it just shows that it is waiting for a connection and then times out.  I've tried changing the port to the one on the LNM splash screen but it makes no difference. 

Help!!

John

Edited by betelgeuse

Share this post


Link to post
Share on other sites

John,

please send me the log files of a session where you try to connect. The log of Navconnect on the flying computer and the log of Navmap on the client. Logs are linked in the about dialog. My email contact is on my page.

Alex

Share this post


Link to post
Share on other sites
2 hours ago, betelgeuse said:

Mail sent with attachments.  J.

Thanks. Got it. Give me a day or two to work through my email flood.:mellow:

Alex

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now