seahawks

FSX return to the desk

Recommended Posts

Hello,

New problem.
FSX returns to the desk and returns ok if you press "enter" and this every 10 to 15 minutes.

If anyone has an idea, and can help me, I'll be happy.

Domm

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do you have FSUIPC autosave turned on?

Share this post


Link to post
Share on other sites

hello Jim Young,

First of all thank you for answering me.
I only have the free version of FSUIPC and here below FSUIPC.INI
I do not have automatic backup.
I'm going to ask for info at Bitdefender because I have the impression that it's since the renewal of my license that I have this problem. Yet I disable the anti-virus for FSX

 

FSUIPC4

[General]

UpdatedByVersion=4974

History=49K1BUZ2Q74B02KCAWQBW

AxesWrongRange=No

TCASid=Flight

TCASrange=40,3

AxisCalibration=No

DirectAxesToCalibs=No

ShowMultilineWindow=No

SuppressSingleline=No

SuppressMultilineFS=No

AxisIntercepts=No

DontResetAxes=No

ThreadAffinityMask=x0

LuaAffinityMask=x0

InitDelay=0

GetNearestAirports=Yes

LogOptionProtect=Yes

OOMcheck=Yes

OOMcheckInterval=10

TimeForLuaClosing=2

WeatherReadFactor=2

WeatherRewriteSeconds=1

CustomWeatherModify=No

SimConnectStallTime=1

LuaRerunDelay=66

FSVersionUsed="Microsoft Flight Simulator X",10.0.61637.0

SimConnectUsed=10.0.61259.0

ProvideAIdata=Yes

ProvideAIairports=Yes

Console=No

 

[WideServer]

WideFSenabled=Yes

 

Dom

Share this post


Link to post
Share on other sites

Do you have "Pause on Task" checkmarked in your settings?  If so, then uncheck it.

Share this post


Link to post
Share on other sites
4 hours ago, charliearon said:

Do you have "Pause on Task" checkmarked in your settings?  If so, then uncheck it.

Hi,
thanks for the answer and looking for my problem.
No it is unchecked.

Dom

Share this post


Link to post
Share on other sites

Let's see...no autosave and no pause on task, it sounds like a background program starting up causing the Sim to minimize to your desktop taskbar.  Is your browser running while you use FSX?  Possible antivirus starting a scan?  Can you test by putting your antivirus program into a sleep mode while you are running FSX?

Make sure your browser isn't running.  No need to surf the porn sites while flying 😱

Share this post


Link to post
Share on other sites
10 hours ago, charliearon said:

 

Make sure your browser isn't running.  No need to surf the porn sites while flying 😱

:laugh:  :biggrin:

I think you're right, there is a program running in a background.
but I have to find.
For the porn site it's not me but during the flight I take care of the hostess  🤪

Dom

Share this post


Link to post
Share on other sites

The normal steps. One step at a time. 1. Remove or delete scenery.cfg. restart FSX and let it rebuild.(Usually the Culprit) 2. Remover or delete FSX.cfg. Restart. 3. Remove or delete dll.xml. (Back this up) restart.

  • Like 1

Share this post


Link to post
Share on other sites

Hi everybody
I found, my problem comes from my anti-virus, since my license renewal, with the new version.
Bitdefender 2019.
I am in communication with Bitdefender on their forum.
Bitdefender uninstalled no problem
Bitdefender installed >> problem, and even with BD on disabled etc ...
Thanks for the help everyone
Best regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now