Sign in to follow this  
MarkW

New 43" 4K TV is blurry....can't figure out why

Recommended Posts

I just purchased a new 43"  4K TV for P3D v4.4.   I have it setup with a second 27" screen.

In Nvidia control panel I have set the resolution to 3840x2160 and 30Hz. The 27" is 1080 and unchanged from before.

In P3D, under Display I have two selections for resolution  1080Ti.0  and 1080Ti.1 which are setup correctly (I think) as above.

Now the problem is when I start P3D, first I have to drag it over to the new screen, which I suspect is part of the problem and then when it opens up everything is very blurry and it basically looks to me like it opens in the 1080 resolution and I drag it over it does not change to the 4K resolution.  How do I fix this problem?  thanks.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Just one other thought, I have the TV setup as a second screen and the 27" as primary.  Is this the problem?  Unfortunately have to leave for a bit so cannot try this out.

Share this post


Link to post
Posted (edited)

Have you set P3D's resolution to 3840x2160 as the default resolution? 

Edited by Rockliffe

Share this post


Link to post

The simulator does not set the resolution automatically. Nothing happens just by dragging the simulator to a new screen. You must first drag it to the 4k screen and then change the resolution of the simulator internally to match that of the monitor/screen you are using, ie  3840x2160.

Share this post


Link to post
Posted (edited)

Check resolution settings for both of your screens in your Prepar3D.cfg file to see if it's at what it is supposed to be. If you are seeing more than 2 different display configs, delete the faulty one.

The Prepar3D.cfg file is located at: C:\Users\YOURNAME\AppData\Roaming\Lockheed Martin\Prepar3D v4

Mine looks like this:

[DISPLAY.Device.NVIDIA GeForce GTX 980.0.0]
Mode=2560x1440x32

[DISPLAY.Device.NVIDIA GeForce GTX 980.0.1]
Mode=1920x1080x32

Mike

Edited by Mikelab6

Share this post


Link to post

Thanks Guys All working now.  Looks amazing. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this