Sign in to follow this  
bpcw001

Lear 35 - GPS tracking with lateral offset

Recommended Posts

Posted (edited)

Hi,

Please have a look at the following: https://ibb.co/d4dXqwV

The Lear is tracking the flightplan correctly, but with constant lateral offset.

This happened on the second leg. First leg from freshly started P3D was without issues, for approach GPS was switched to VLOC to shoot an ILS.

On turnaround, without restarting P3D, after new flight plan inserted in GTN, GPS guidance was again selected, and flight plan was flown with the observed lateral offset.

 

GTN is configued to automatically adjust the HSI course.

Sim is P3D v4.4 on Win 10.

Any ideas?

 

 

 

Edited by bpcw001

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1 hour ago, bpcw001 said:

Hi,

Please have a look at the following: https://ibb.co/d4dXqwV

The Lear is tracking the flightplan correctly, but with constant lateral offset.

This happened on the second leg. First leg from freshly started P3D was without issues, for approach GPS was switched to VLOC to shoot an ILS.

On turnaround, without restarting P3D, after new flight plan inserted in GTN, GPS guidance was again selected, and flight plan was flown with the observed lateral offset.

 

GTN is configued to automatically adjust the HSI course.

Sim is P3D v4.4 on Win 10.

Any ideas?

 

 

 

I see that you are using the Flight1 GTN750. A number of us have run into this course offset problem at what seems to be random times with this GPS. I can't say (yet) whether this happens with the RXP GTN, and I don't really know if it is a random bug of some type in the sim AP, or in fact is a GPS issue. We have found that it usually takes restarting the sim to correct the problem. I am now using the RXP GTN (because of the poor way, IMO, the Flight1 folks have chosen to implement the VSR feature). So I will be interested to see if this course offset problem shows up again with the RXP unit.

Al

Share this post


Link to post
Share on other sites
Posted (edited)

I should have mentioned that I am using the RXP GTN. Sorry. No F1 here.

Been flying a lot lately, but first time I run into this.

Edited by bpcw001

Share this post


Link to post
Share on other sites
36 minutes ago, bpcw001 said:

I should have mentioned that I am using the RXP GTN. Sorry. No F1 here.

 

Ah, what fooled me was I thought the RXP GTN had a black memory card and the Flight1 a blue card, but I now realize the card color is a matter of whether the GTN is in the panel or is in the 2D popup mode.

So it appears this lateral tracking problem is a sim or sim/GTN interface issue.

Al

Share this post


Link to post
Share on other sites

I see this from time to time as well.  RXP user here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this