snpower

PBR Aircraft Not Rendering

Recommended Posts

I am running 4.4, and the built in Falcon as well as Flysimware's DA50 (both use PBR) do not render external textures completely. I have run both the client and content installers; in the control panel I show 4.4.16.xxxxx for both. I have also re-run them, deleted shader files, and restarted my system... what else can I do ?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

See this posted thread over at the Flysimware forum and see if it helps?

 

 

Share this post


Link to post

Could you post a screenshot of what they look like?

as a quick thought, I’ve heard of tomatshade causing issues now and again. Would you happen to be using a tomatoshade profile?

Share this post


Link to post

URP will also cause this if you have it installed.

Share this post


Link to post

Yup, removed the URP shaders if you have them. It caused the same issue for me with the Falcon 50. Removed those shaders and it fixed the issue.

  • Like 1

Share this post


Link to post
10 hours ago, Benjamin J said:

Could you post a screenshot of what they look like?

as a quick thought, I’ve heard of tomatshade causing issues now and again. Would you happen to be using a tomatoshade profile?

Here is a screenshot. I have URP on my hard drive, but do not believe it is installed. I am definitely not running tomatoshade.

 

http://tinypic.com/r/23rnvwy/9

Share this post


Link to post

So upon further investigation I discovered that although I had run the URP installer to remove that program, most (if not all) of the files were still present. I deleted them from the documents/prepar3d files folder, as well as those pertaining to ENVDIR. Perhaps only one was the actual culprit, but subsequently PBR is working.

Share this post


Link to post

URP was a sneaky install  Took me a bit to figure it out too.  Glad you're good.  At last check, there were no plans to make URP compatible for 4.4 or greater, so I abandoned it all together.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now