Sign in to follow this  
Nemo

Grond Vehicles Speed - too high?

Recommended Posts

The speed of ai vehicles (cars, trucks, ...) is too high imo. AFAIK there are two ways to reduce speed. The more general method is to reduce "<FreewayTraffic TrafficSpeed="100"> to a lower value in the LWcfg.xml. The other method is to modify each vehicles speed in the corresponding sim.cfg in SimObjects\GroundVehicles folders.

Does it make sense to modify the settings using both methods or is there a tool which can do this. Who has some experience with lowering vehicles speeds?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hello,

I used an xml editor and "replace all" for TrafficSpeed="XX" (XX = my chosen speed.)

55 seems a good compromise, I chose 35 and that might be a bit slow.

Less than a minute and it seems to do the job.

Share this post


Link to post
1 hour ago, Reader said:

Hello,

I used an xml editor and "replace all" for TrafficSpeed="XX" (XX = my chosen speed.)

55 seems a good compromise, I chose 35 and that might be a bit slow.

Less than a minute and it seems to do the job.

Where is that setting?

Share this post


Link to post
3 hours ago, duckbilled said:

Where is that setting?

You will find the LWcfg.xml in Users/..../AppData/Roaming/Lockheed Martin/P3Dv4

  • Upvote 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this