dutchkip

Side buttons on secondary panel not working

Recommended Posts

Hi there,

I've got a problem with the secondary panel since this morning.

It has been working fine until now.

When I try to click on the side buttons of sec panel nothing happens. Buttons at the bottom ( Dep, App, CFG etc ) are all working.

I've just updated to ver 3.3 after discovering the problem hoping it would solve it, but it didn't make a difference.

Only buttons on left hand side that are working are the bottom 2 ie for dep it changes concerns and play brief.

Do I need to re-install?

Why has it stopped all of a sudden, never had any problems with this before.

Any help appreciated.

Thanks and regards

Leo de Haan

Scotland

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Update:

I have now uninstalled and re-installed version 3.3 but it's still the same.

LH side buttons not working except for bottom 2.

Leo

Scotland

Share this post


Link to post
Share on other sites

That's a weird one.

What did you change on your system?

Are you re-sizing the panels at all?

Send me a screen shot and circle the buttons that stopped working.

 

Share this post


Link to post
Share on other sites
4 hours ago, byork said:

That's a weird one.

What did you change on your system?

Are you re-sizing the panels at all?

Send me a screen shot and circle the buttons that stopped working.

 

Well shame on me, I must have pressed the wrong button somewhere and blocked something.

Now it's working fine again.

 

weird one.

 

Thanks

Leo

Scotland

Share this post


Link to post
Share on other sites

Glad you got it sorted 🙂

Share this post


Link to post
Share on other sites

Found the culprit. REX Environment force.

Un-installed that and all working fine again.

Thanks for the help.

 

Leo

Scotland

Share this post


Link to post
Share on other sites

Does that program alter the panel.cfg at all?

 

Share this post


Link to post
Share on other sites
17 hours ago, byork said:

Does that program alter the panel.cfg at all?

 

It must do.

Not using it now and sim working fine again.

Waste of money.

Leo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now