an8pilpt

Bought 430W install freeze 32 bit in 64bit machine & coupon inop

Recommended Posts

I bougt GNS 430W yesterday to use in P3D4 A2A planes namely at 1st 172.

Then Bonanza I guess. But hope for Baron.

New (making payments) 64Bit with 64ram 1080ti 8700K processor water cooled OEM built by Alien/Dell. Didn't want to take a chance e at building.

Again 64 bit

I am getting freeze that lasted hours. I read on install that it will seem like frozen but will finish.

I came back 2 hours later. No change on screen.

Had to control alt delete. No other optional buttons. Cancel button on bottom right of loading screen didn't work. 

When doing so read in the Ctrl alt delete process it is a 32 bit install.

Is that ok for the above install in P3D4 with a 64 bit computer? Never read of an option or that it was 32 bit specific in advertising.

What am I doing wrong?

 

Am I going to need to download a navigation data base?

Also I dowloaded the reduced price purchase coupon to get the 530 half price.

 

That did not work.

Also I was unable to read whether I can run 430W and 750W at the same time on same plane so I can be familiar with both and see the differences as I will actually be flying these for real. (Do the OBS/SUSP/unsusp key actually work correctly)

How do I run them on the P3D4 Baron that in not A2A?

I've done a lot of file swapping before in FS2000 but that was in FS 2000 during years 2000 to 2002  on Fine Air DC-8 which was years ago which actually helped me up fly there as my first flying job moving up from FE to FO.

Now teaching a family member how to fly.

Michael D Robinson Pilot u295263

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Posted (edited)

You've got a nice machine there.. should fly P3D4 nicely!

The GNS430W should work "out of the box" and the a2a planes have a config app to select the RXP GNS, assuming you have the latest a2a C172 update installed (!)

As for navdata, I have sent you a PM.

Not clear from your post if you got the GNS installed or not..

Can you be more specific as to how far you got before it froze?

JLD will have to respond to the coupon question etc, I am just another user. :wink:

Edited by Bert Pieke

Share this post


Link to post
Share on other sites
Posted (edited)

As for your Baron question... it all depends on what you are aiming for..

You cannot take apart the Baron radio stack and install your favorite avionics (unfortunately)

Start looking for aircraft that have avionics options in line with your goal..

[link removed]

Edited by RXP

Share this post


Link to post
Share on other sites

Responded to your other (duplicate) post.. :wink:

Share this post


Link to post
Share on other sites

 hey there Bert,

 thank you for your responses. 

 I appreciate the information very much on the nav data  situation.

 last night at 3:30 AM I woke back up and sat there trying to figure out how to get the thing to work on the A2A 172.

 figured out how to find a Settings area with shift right click, after  installing the face plate with the A2A configurator for the 172, and using the P3D4 add on tab to install.

Have spent a few hours with the shift right click on the upper right of the 430 W display to get to settings area open and tried many many configurations per the manual that comes with the unit, and I can get the GPS Vloc button to automatically change with The button push on the face of the 430 W to change VLOC GPS Annunciation above the number 1 VOR head. 

But  going direct, or OBS mode inbound course to something like 180 inbound into kJAX. No navigation needle is moved on the number 1 VOR Head needle and the lateral navigation flag remains flagged off. Of course this is on the ground at my home airport 3J6 and  I would expect a lateral navigation flag on the ground at 3J6 if I was using the VLOC but I am pressing the GPS the LOC button to annunciate GPS on the bottom left of the 430 W and making sure the GPS VLOC annunciation  above the number one VOR head on the A2A 172 shows GPS automatically when selecting GPS on the bottom left GPS VLOC selection button of the 430 W.

I haven't even checked to see if the auto pilot will track the 430 W because without having a lateral navigation needle I haven't even tried to take off and attach it let alone try the vertical navigation operation of the 430 W on approach.

 

I thank anyone for any replies.  i've been working on this for days including completely uninstalling P3D4 , FSXWX (and FSUIPC5 haven't found what to use it for)

I really need to use this to teach a deserving someone who is falling behind.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

OK.. not sure I can follow...

If you use the a2a app to add the RXP GNS430 as your GPS option, and subsequently, with the airplane loaded, access the a2a config window via shift+3 or such, and there choose the GNS430 as the active GPS.. you should have the GNS430 active in your panel.

I know, it is complicated.. both steps may be required.

Only now would you use the Right-click method to change the RXP GNS options (if needed).

I only have the a2a C182 in P3D, not the C172.. but I would expect things to be similar.

Not entirely sure if you have the GNS430 active and linked to the VOR head.

When you start up the GNS, stop at the test page and verify that the needle deflections are correct.  If that is working, everything else will likely work as well..

If you would like some hand-holding on this, contact me and we can talk..

I'll send you a PM.

Edited by Bert Pieke
  • Like 1

Share this post


Link to post
Share on other sites

Assuming you get past the test page OK..

The RXP option to connect to VOR needs to be checked since the C172 does not have an HSI (or does it?)..

With that in place

- In GPS mode you should get the VOR responding if you have an active flightplan in the GNS

- In VLOC/NAV mode, you get the VOR responding if you have the  NAV1 radio dialed to a VOR beacon that is in range.  As a test, you can dial in the same frequency in the NAV2 radio and see if the VOR2 head responds..

  • Like 1

Share this post


Link to post
Share on other sites

Yes Bert no HSI in the A2A 172.

Just the #1 lateral and vertical needle / obs

And the #2 lateral nav needle / OBS

In the shift 430 W face right click to settings made sure HSI off and Vor/OBS connected to 430W.

The A2A configurator only seems to put the RealityXP 430W face in the right place.  

The shift +3 to get to A2A config window I have selected the 430, if without it goes back to kx155 in panel.

 

The test screen completes, but no deflection on vor head at all as the prompt asks for. It is as though the gage is simply not the  correctable and I have tried all options on the rxp shift right click gage options.

 

East coast here so Vancouver 3 hours earlier.

I'm out in the hangar putting new fuel and oil line and replacing with overhauled the engine driven and electric fuel pumps and hydraulic pump with overhauled so it will be a couple hours. Really appreciate the offer.

Share this post


Link to post
Share on other sites

Try connecting to the HSI as well.. it may just be the a2a programming that is throwing you off..

Call me..

Share this post


Link to post
Share on other sites

Solved.. the a2a plane actually expects the HSI signal, even for the C172 which does not have an HSI..  :wink:

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Bert Pieke said:

the a2a plane actually expects the HSI signal, even for the C172 which does not have an HSI

You're raising a good point worth documenting once more: the simulator publishes a set of standard and default simvars, each one carrying values pertinent for a certain gauge type. For example, the simvars like "NAV1 NEEDLE" (or similarly named) are pertinent to any tuned NAV receiver and one can read the variable to get the needle deflection percent.

However, there are some of these variables which are just aliases in Prepar3D/Fltsim. For example, the HSI NEEDLE, the VOR1 NEEDLE and the NAV1 NEEDLE whatever, are all the same and unique value (unlike their equivalent datarefs in X-Plane). As such, third party vendors sometimes use the VOR1 variable to deflect their HSI needles. Sometimes they are even using HSI flags variables but VOR needle variables in the same gauge, etc...

As such, the GNS V2 and the GTN "Panel Instruments' is there to let you configure which group of simvars (HSI, VOR in addition to GPS) the device is overriding, and this depends on each aircraft. Therefore, you might end up needing overriding the HSI group even though there is no HSI gauge, only because the VOR gauge is using the HSI simvars internally (mistakenly or not).

We could go deeper and offer an interface to let you precisely list which exact simvar(s) to override per each GNS/GTN data output, but this would make the configuration way too complex and most of the time, 3rd party vendors do implement their gauges using the appropriate simvar groups.

Share this post


Link to post
Share on other sites
Posted (edited)

Here below thanks to Bert is my A2A_172 ini file and below that I will add pictures of the Shift right Click on upper face of 430W screen pop out that takes us to Settings to see what that looked like after Bert helped change one thing in the ini file ( under [GNS_430_1] LinkHsi = true ) with notepad and I saved it.

I then successfully set a 180 inbound course to CRG sent to OBS and took off from 3J6 headed east intercepted leg and flew south on Autopilot NAV intercept to cross CRG at or above 2100 tracked 141 outbound to 11.8 dme then Teardropped to intercept the ILS 32 to land at KCRG with everything working like the actual plane checking OBS mode working perfectly like the real thing. Even NAV map mode cursor selection to make a fix on the map with cursor big knob and small knob to scoll to where I want the point on map to navigate to then enter direct all sent to the OBS both OBS mode and direct.

The I tried to add the RXP 430W to the A2A T-6 and still having the same problem where toggling the panel mounted toggle switch from OBS GPS to OBS NAV is not getting the signal to the VOR OBS head. Used A2A configurator, checked Shift Right Click 430W on upper right of 430W case to get to settings and checking the A2A_T6 RXP ini file and tried setting everything like the 172 keeping in mind it is only the 430W and a GPS LOC toggle switch on the T-6 panel to get sources to the OBS. All switches every direction. Nothing working yet except the 430W itself and the KX155 to the OBS. Will keep trying and will post that fix in its own thread with pictures and copy of ini file.

Below is the A2A 172 working as Bert showed the way.

___________________

 

[GNS_530_1]
; is the master device if true.
MasterDevice = false
Rheostat.Display = 75
LinkHsi = false
LinkVor = true
PowerKnob = DEFAULT_ON
UseLegacyVars = true
FuelType = AVGAS
CdiScale = 1.20000005
GsiScale = 1.20000005
; connects to: 'PFC_STACK','PFC_430','PFC_530' or any '#PID' (#D002 for PFC_430)
; no value connects to first found, 'OFF' disables connection.
HardwareDevice = 
; hardware selector number or -1 to disable.
HardwareIdx = -1

[GNS_530_1.DEFAULT]
; show screen only gauge if true.
nobezel = false
; screen only border size (pixels).
border.size = 0
; screen only border color (#RGB or #RGBA).
border.rgba = #000000
; display mouse tooltips if true.
tooltips = false
; enable mouse clickspots if true, disable if false.
usemouse = true
; enable alternate click-spots (left CCW, right CW, middle Push) if true.
usealtmouse = false
; auto-resize dimension (width,height)
refsize = 
; left mouse button on the screen toggles popup window by ident (ex: GPS_PANEL or 225).
popleft = 
; right mouse button on the screen toggles popup window by ident (ex: GPS_PANEL or 225).
popright = 
; adjust brightness (0 to 100)
brightness.bezel = 100
; offset brightness (-100 to +100)
brightness.screen = 0

[GNS_430_2]
; is the master device if true.
MasterDevice = false
; selects COM/NAV Radios '1' or '2'.
RadiosPair = 2
; uses computer time if true, simulator time otherwise.
ComputerTime = false
; integral lighting percent (0 to 100)
Rheostat.Display = 75
; integral lighting percent (0 to 100)
Rheostat.Buttons = 75
; connects GPS to Autopilot if true.
LinkOto = true
; connects GPS to HSI if true.
LinkHsi = false
; connects GPS to HSI course motor if true.
LinkCrs = false
; connects GPS to OBS input if true (LinkHsi/OBS or AutoNavSource/OBS) (NB: HSI/OBS = NAV1 OBS).
LinkObs = false
; connects GPS to VOR if true.
LinkVor = true
; connects CDI key to NAV/GPS switch if true.
AutoNavGps = true
; selects VLOC NAV '1' or '2'. '0' selects same source as 'RadiosPair'.
AutoNavSource = 0
; sets device power source: ALWAYS_ON,AVIONICS_BUS,MAIN_BATTERY
PowerSource = AVIONICS_BUS
; sets device power knob switch mode: NONE,DEFAULT_ON,DEFAULT_OFF
PowerKnob = NONE
; connects GPS to Shadin Air Data computer if true.
UseAirData = true
; connects GPS to Shadin Fuel Data computer if true.
UseFuelData = true
; connects GPS to RYAN 9900BX if true.
UseRyanTcad = false
; sets TCAD sound alerts volume in percent: 0 to 100.
RyanTcadVolume = 50
; connects GPS #1 to GPS #2 if true (both required).
UseCrossFill = false
; enable device failures if true.
UseFailures = false
; uses Simulator GPS commands if true.
UseSimGpsCmds = false
; updates Simulator GPS flight plan if true.
LinkSimGps = false
; saves the active route as a Simulator flight plan if true.
AutoSavePln = false
; use legacy mouse (left CCW, right CW, middle Push) (override instances settings)
UseAltMouse = false
; use legacy GNS WAAS 3rd party aircraft panel variables (L:Vars).
UseLegacyVars = true
; sets fuel type: AVGAS,JETA,JETB
FuelType = AVGAS
; sets TAWS type: TERR,TAWS
TawsMode = TERR
; sets TAWS surface: HARD,HARD_SOFT,WATER,ANY
TawsSurface = HARD_SOFT
; TAWS minimum runway length (feet)
TawsMinLength = 40
; HSI lateral deviation scale factor.
CdiScale = 1.20000002
; HSI vertical deviation scale factor.
GsiScale = 1.20000002
; sets master sound volume in percent: 0 to 100.
MasterVolume = 100
; mute sound when simulator window looses focus if false.
NoAudioFocus = false
; selects the CPU running the trainer process: 1 to 32
; 0: last core, -1: automatic.
CpuAffinity = -1
; connects to: 'PFC_STACK','PFC_430','PFC_530' or any '#PID' (#D002 for PFC_430)
; no value connects to first found, 'OFF' disables connection.
HardwareDevice = 
; hardware selector number or -1 to disable.
HardwareIdx = -1

[GNS_430_2.DEFAULT]
; show screen only gauge if true.
nobezel = false
; screen only border size (pixels).
border.size = 0
; screen only border color (#RGB or #RGBA).
border.rgba = #000000
; display mouse tooltips if true.
tooltips = false
; enable mouse clickspots if true, disable if false.
usemouse = true
; enable alternate click-spots (left CCW, right CW, middle Push) if true.
usealtmouse = false
; auto-resize dimension (width,height)
refsize = 
; left mouse button on the screen toggles popup window by ident (ex: GPS_PANEL or 225).
popleft = 
; right mouse button on the screen toggles popup window by ident (ex: GPS_PANEL or 225).
popright = 
; adjust brightness (0 to 100)
brightness.bezel = 100
; offset brightness (-100 to +100)
brightness.screen = 0

[GNS_430_1]
; is the master device if true.
MasterDevice = true 
Rheostat.Display = 75
PowerKnob = DEFAULT_ON
UseLegacyVars = true 
FuelType = AVGAS
CdiScale = 1.20000005
GsiScale = 1.20000005
; connects to: 'PFC_STACK','PFC_430','PFC_530' or any '#PID' (#D002 for PFC_430)
; no value connects to first found, 'OFF' disables connection.
HardwareDevice = 
; hardware selector number or -1 to disable.
HardwareIdx = -1
LinkHsi = true
LinkObs = true 
AutoNavSource = 1
PowerSource = BUS_AVIONICS

[GNS_430_1.DEFAULT]
; show screen only gauge if true.
nobezel = false
; screen only border size (pixels).
border.size = 0
; screen only border color (#RGB or #RGBA).
border.rgba = #000000
; display mouse tooltips if true.
tooltips = false
; enable mouse clickspots if true, disable if false.
usemouse = true
; enable alternate click-spots (left CCW, right CW, middle Push) if true.
usealtmouse = false
; auto-resize dimension (width,height)
refsize = 
; left mouse button on the screen toggles popup window by ident (ex: GPS_PANEL or 225).
popleft = 
; right mouse button on the screen toggles popup window by ident (ex: GPS_PANEL or 225).
popright = 
; adjust brightness (0 to 100)
brightness.bezel = 100
; offset brightness (-100 to +100)
brightness.screen = 0

[GNC_420_1]
; is the master device if true.
MasterDevice = true
; connects to: 'PFC_STACK','PFC_430','PFC_530' or any '#PID' (#D002 for PFC_430)
; no value connects to first found, 'OFF' disables connection.
HardwareDevice = 
; hardware selector number or -1 to disable.
HardwareIdx = -1

[GNC_420_1.DEFAULT]
; show screen only gauge if true.
nobezel = false
; screen only border size (pixels).
border.size = 0
; screen only border color (#RGB or #RGBA).
border.rgba = #000000
; display mouse tooltips if true.
tooltips = false
; enable mouse clickspots if true, disable if false.
usemouse = true
; enable alternate click-spots (left CCW, right CW, middle Push) if true.
usealtmouse = false
; auto-resize dimension (width,height)
refsize = 
; left mouse button on the screen toggles popup window by ident (ex: GPS_PANEL or 225).
popleft = 
; right mouse button on the screen toggles popup window by ident (ex: GPS_PANEL or 225).
popright = 
; adjust brightness (0 to 100)
brightness.bezel = 100
; offset brightness (-100 to +100)
brightness.screen = 0
 

 

 

Edited by RXP

Share this post


Link to post
Share on other sites
Posted (edited)

Need to find a hosting agent for pictures of Shift Right click 430W face settings screen.

Edited by an8pilpt

Share this post


Link to post
Share on other sites
Posted (edited)

The a2a T6 workaround as documented in that post is bizarre IMHO, but it does work.

1. You have to edit the panel.cf file to add the GPS400 popup

2. With the T6 running you have to open up this popup window and turn on the GPS400 (the knob turns, but the screen says blank..)

3. Now the GNS430 communicates with the VOR1 indicator :smile:

Why does a2a not fix this??

Edited by Bert Pieke

Share this post


Link to post
Share on other sites

I will try that then.  Thanks Bert. Back to the Navion fuel pumps and hydraulic pumps and lines. Hope to have that someday on here but I bet theres no way it would be like my panel. All Navions seem to be a little different. In 2000 I took digital pictures of the Fine Air DC8's and the simmers made the simulator panel look just like the real plane even with airspeed bugs.

Share this post


Link to post
Share on other sites
Posted (edited)

This is actually an intermittent issue... I selected the GTN650 in the T6 and it worked OK... then I went back to the GNS430 and it is working OK too..

So maybe the strange workaround is not required.. :unsure:

Edit.. I have added a permanent fix to the a2a Forum post.  :smile:

(A:AVIONICS MASTER SWITCH,bool) (L:GpsOnSwitch,bool) != if{ (L:GpsOnSwitch,bool) ! (>L:GpsOnSwitch,bool) }

Edited by Bert Pieke
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now