Jump to content

Recommended Posts

6 minutes ago, Emile said:

Compatible?

No problems with mine. I've been working on a new preset using the new combination and all seems to be OK 🙂

Adam.

Share this post


Link to post
Share on other sites

Hi Adam Thank for the answer and where can I find your preset?

Share this post


Link to post
Share on other sites
On 5/16/2019 at 8:51 AM, Adamski_NZ said:

https://www.nzfsim.org/shaders/pta-presets/

I'm nearly done with a 266_01 preset - hope to have it finished within 24hrs 😉

Adam.

Good evening, Adam!

I just wanted to thank you for your work, making some great presets (in my opinion) for the PTA. I downloaded the Adam_PTA_266_02 version, from your page, and it looks and works great.

Thank you very much for your effort and dedication.

A greeting.

Share this post


Link to post
Share on other sites
1 hour ago, mikee said:

Could you please tell me if I can use it together with REX Environment Force?

You can indeed - but I just run PTA as of old - outside EF, then leave it alone. I just couldn't get my head around the EF/PTA integration.

Quite often, after tweaking lots of things in EF, my view gets all bleached out (as if HDR/bloom gets maxed out) and no amount of resetting values in EF restores the palette. This may be because I'm also running PTA - but I can't conceive of *not* running with PTA-tweaked shaders, as I don't often run EF.

Adam.

Share this post


Link to post
Share on other sites
7 hours ago, Adamski_NZ said:

You can indeed - but I just run PTA as of old - outside EF, then leave it alone. I just couldn't get my head around the EF/PTA integration.

Quite often, after tweaking lots of things in EF, my view gets all bleached out (as if HDR/bloom gets maxed out) and no amount of resetting values in EF restores the palette. This may be because I'm also running PTA - but I can't conceive of *not* running with PTA-tweaked shaders, as I don't often run EF.

Adam.

Thank you very much for your reply !

Much appreciated .

Mike

Share this post


Link to post
Share on other sites
Posted (edited)

I applied your tweak Adam. Looks great except I'm getting a lot of light blue shading in the sky... any way to get rid of that? I'm new to PTA. I'm using Orbx Global Base and ASCA and AS for weather and cloud textures.

 

 

Edited by B772L

Share this post


Link to post
Share on other sites
2 hours ago, B772L said:

I applied your tweak Adam. Looks great except I'm getting a lot of light blue shading in the sky... any way to get rid of that? I'm new to PTA. I'm using Orbx Global Base and ASCA and AS for weather and cloud textures.

 

 

Any chance of a screenshot or two? Then I could make some make some suggestions (as it could be either sky or haze) . Otherwise - try tweaking the Rayleigh scattering power or sky saturation. It could lso be one specific AS sky colour that got loaded, whereas others you might subsequently load may be OK.

Adam.

Share this post


Link to post
Share on other sites

Adam,

Can you please help me. I downloaded your tweak and want to give it a try. I have installed PTA v2.66. But I have errors...

reset B:\Flight Simulator Downloads\Prepar3D\PTA\P3Dv4\v2.66\MattDaviesJuly2019.ini loaded
Prepar3D 4.5.13 build 32097 detected as target verson
Shaders cache directory found at C:\Users\Stephen Crayton\AppData\Local\Lockheed Martin\Prepar3D v4\Shaders\
Prepar3D main configuration file found at C:\Users\Stephen Crayton\AppData\Roaming\Lockheed Martin\Prepar3D v4\Prepar3D.cfg
ERROR: shader file C:\Program Files\Lockheed Martin\Prepar3D v4\ShadersHLSL\General.fx is not original Prepar3D shader and can't be used
ERROR: shader file C:\Program Files\Lockheed Martin\Prepar3D v4\ShadersHLSL\GPUTerrain.fx is not original Prepar3D shader and can't be used
ERROR: shader file C:\Program Files\Lockheed Martin\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl is not original Prepar3D shader and can't be used

I uninstalled my P3D client, re-installed to rebuild default shaders. I saved the shader folder (ShadersHSL) and then re-applied the tweak. I received the errors as copied above.

Stephen


 

 

Share this post


Link to post
Share on other sites

It probably needs an update ..

 

Hotfix 1 was pretty much just a FPS fix , however with HF2 some shaders  must have changed

 

I get an I/O error when trying to save and then when I fire up my sim my clouds and horizon is all orange colour.

Share this post


Link to post
Share on other sites

HF2 indeed changed something in the Shaders. Depending on the PTA profiles settings it might work ok or not.

Myself I wait till PTA has been updated.

Share this post


Link to post
Share on other sites
On 9/29/2019 at 7:21 PM, GSalden said:

Myself I wait till PTA has been updated.

Stephen - I should take the advice above 😉

Adam.

Share this post


Link to post
Share on other sites

Just now I have installed HF2 and when flying around it looks normal without issues here.

I only did a short flight so I’ll have to make several longer flights to be sure....

Some people with other Shader mod apps claimed to see flashing in the sky. No issues sofar.

 

  • Like 1

Share this post


Link to post
Share on other sites
On 9/30/2019 at 10:11 AM, GSalden said:

Just now I have installed HF2 and when flying around it looks normal without issues here.

I only did a short flight so I’ll have to make several longer flights to be sure....

Some people with other Shader mod apps claimed to see flashing in the sky. No issues sofar.

 

So is your preset good to go with HF2? 

Share this post


Link to post
Share on other sites

Try it for yourself.

But first : make a copy of the default HLSL file and save it elsewhere on your pc !

Then you can try Presets..

—-

Extra : in the PTA backup folder there V4.5HF1 shader files. You can replace them with the same files from your new HF2 HLSL folder...

In this way you are able to use the PTA Restore Default Shaders feature

Share this post


Link to post
Share on other sites

Additional :

Statement from Matt :

Anyway, to answer your question, I'll post an update to it during the week/weekend. I'm still working out what they've changed - as the versions progress, the shader logic seems to change pretty violently. 

I'll post when it's available. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...