Gary McCluskey

New Traffic Density error

Recommended Posts

Hi

I'm currently rebuilding my P3D because I've had a lot of problems lately. The new install also appears to have caused more problems for me.

The error I am currently getting when I press ctrl+alt+f12 (for GSX) is https://photos.app.goo.gl/d9xMBJrvxqXJRm4w9

How do I set up P3D / GSX to work properly?

Thanks, Gaz

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Do you have UT-live ?  this seems to be a  message to indicate that the AI traffic density in UTL has changed and I do not think this is an error message.

Both GSX and UR-live are default responding to the same Ctr/alt/f12 combo. Change either of the 2 and you are done..

b / rgds Dick

Share this post


Link to post

Thanks Dick, much appreciated

Where can these settings be changed? I've gone through the systems time and time again. Still doing it!

Gaz

Share this post


Link to post

It's under the configuration tab of the external UTLive program.

Share this post


Link to post
Posted (edited)

You need to change the shortcut mapping under traffic. There is a shortcut to increase/decrease density and it will mess with your set values.

Edited by JasonPC

Share this post


Link to post

Gary,

PMFJI. There are key combos in UT Live for increasing and decreasing traffic levels. It looks like they are assigned to the same key combo used by GSX.

Find a free combo in P3D and change the GSX assignment. You can do this by looking through the various commands and using another like CTRL+Shift+F8. If you see a message confirming that has been assigned then cancel out and use that for GSX. Alternatively reassign the default ones in UTL using the same principle.

Share this post


Link to post

Hit Alt in your P3D, go to the "add-ons" menu op the top of the P3D screen. There you find options to change the settings  for both GSX and UTL.

Share this post


Link to post

Brill, I appreciate everyone getting back to me and i'll give it a go.

Gaz

  • Upvote 1

Share this post


Link to post
17 hours ago, Gary McCluskey said:

Brill, I appreciate everyone getting back to me and i'll give it a go.

Gaz

As Jason (and others) have said, just change the UTL key mappings and you'll be good to go Gaz.

Open the UT Live GUI, now click the configuration tab, then traffic, and you'll see "shortcut key assignments" top left. Left click your mouse in one of the increase/decrease boxes and it will highlight blue, now press the key combo you want to assign, and if it's available it will change. Once you've done this for both, click "save settings" at the bottom and you are done. FWIW, i've had mine set to ctrl+shift+F9 (increase) and ctrl+shift+F8 (decrease) for a while now. For some reason you can't use ctrl+shift+F10, so it must be assigned elsewhere.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now