Jump to content

Recommended Posts

Hello dear all

My D drive is full and I have recently purchased a 4tb external hard drive. I used the Macrium software that I had purchased in order to clone the D drive into the new one. After a while, it crashed my PC so that not even the mouse would function. Nothing worked. The PC was simply frozen. I could not even turn it off by pushing the turn ON switch. The only thing that I could do was unplugging it. After reconnection, I started the PC after almost 15 minutes back ON again. Many of my programs were gone. I did restore the PC.

Any idea how I can transfer and clone to the external hard? What went wrong during the cloning process? Any idea? 

Also to note that this PC is used ONLY for FS. Steam and P3D

I will appreciate any comment and support and help. 

Thank you

Homayoon

 

Share this post


Link to post
Share on other sites

Following as I was interested in this program as well.

 


Bryan Wallis aka "fltsimguy"

Maple Bay, British Columbia

Near CAM3

Share this post


Link to post
Share on other sites

Cloning is not the way to go. You will finish up with a drive on your new 4Tb drive exactly the same size as the original drive D, with the remainder of the 4Tb as un partitioned space.

Just mark all the folders on the drive D and copy or move them to the new drive. There is no need to copy over the $RECYCLE.BIN or the System Volume Information folders.

Chris

 


Chris Dauth.   Hervey Bay, Australia.  YHBA

Thermaltake Level 10 GT case , Gigabyte z370 Gaming 7 Motherboard, Intel i7 8700k Coffee Lake, 6 cores @ 5ghz, 32gb DDR4 ram @ 3000Mhz, Corsair H80i Liquid cooling, nVidia GTX 1070ti Foundation Edition 8Gb of GDDR5 VRAM,  Windows 7 Ultimate x64 running on a 250gb  Western Digital NVMe SSD,  Prepar3D v4.5.11.29713 running on a dedicated 1 tb Crucial MX500 SSD, + 4 mechanical 2Tb HDDs.

Share this post


Link to post
Share on other sites

At this point, the PC does not even recognize the external drive. I can not format it. I attached it to my laptop. It starts to work but nothing shows up as a new drive. 

Share this post


Link to post
Share on other sites

Reading this and another thread you posted about a bunch of other problems, it appears you have a serious problem with either your hardware or perhaps with a corrupt OS installation.

Sometime the fastest solution is to drop back and punt...start with a fresh install of Windows and rebuild Rome.

Regards

  • Upvote 1

Bob Scott | AVSIM Forums Administrator | AVSIM Board of Directors

ATP Gulfstream II-III-IV-V

System: i7-8086K @ 5.3GHz on custom water loop, ASUS Maximus XI Hero, 16GB 3600MHz CAS15, eVGA 2080Ti XC Ultra, Samsung 55" JS8500 4K TV@30Hz, 2x1TB Samsung SSD 970Pro NVMe+850 Pro SATA 3, eVGA 1KW PSU

SB XFi Titanium, optical link to Yamaha RX-V467, Polk/Klipsch 6" bookshelf spkrs, Polk 12" subwoofer, 12.9" iPad Pro, PFC yoke/throttle quad/pedals with custom Hall sensors, Coolermaster HAF932 case, Stream Deck XL button box

Share this post


Link to post
Share on other sites
On 6/3/2019 at 11:22 PM, ChrisDa said:

Cloning is not the way to go. You will finish up with a drive on your new 4Tb drive exactly the same size as the original drive D, with the remainder of the 4Tb as un partitioned space.

Just mark all the folders on the drive D and copy or move them to the new drive. There is no need to copy over the $RECYCLE.BIN or the System Volume Information folders.

Chris

 

I still haven't gone for a program, I have in the past just copied over the entire sim, along with the files on "C" root HD. So this way I can completely restore the sim....in addition I go into the registry (which some only do fearfully) and ensure I have the registry entries to successfully link up the sim.


Bryan Wallis aka "fltsimguy"

Maple Bay, British Columbia

Near CAM3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...