Jump to content

aspeedbirdpilot

Micro Stutters when the plane touches down

Recommended Posts

Hello hoping everyone is having a good day i was just wondering. I have always had micro stutters when the main gear has contact with the runway when landing (on the PMDG 747) and i have never found a good solution to this  (this does not occur on aircraft such as the FSLABS or QW787) . I limited my frames, monitor refresh rate and settings and nothing seems to have done the trick yet. However not too long ago i found this in another forum from someone with this issue in 2014 in the FSX days saying: 'remove or rename fx_skidmark.fx from "effects" folder.' Apparently this worked for the people in the forum. Is this a valid fix and could someone that has tried or knows it will work let me know. Thanks

Share this post


Link to post

Try going into the FMC and finding the option to preload the sounds. That has helped some to eliminate the stutters on touch down or takeoff. It’s in the PMDG Setup-Options-Sounds


Avsim Board of Directors | Avsim Forums Moderator

Share this post


Link to post

Rename or delete default skidmark.fx from effects folder, and see if that helps.


System: X-PLANE 11.40, ASUS Maximus XI Hero,  Intel i7-8086K o/c to 5.0GHz, Corsair AIO H115i Pro, Corsair Spec Omega Case,Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, 32Gb Corsair Vengeance DDR4 3200Mhz RAM, EVGA 850+ Gold PSU,Win 10 Pro 64-bit, LG 43UD79 43" 4K IPS Panel., Logitech X56 Hotas Stick and Throttle, Logitech/Saitek Flight Yoke System, Multi, Radio, Switch Panels

 

Share this post


Link to post

If it's neither of the two great suggestions above, I remember fx_tchdwn.fx in the effects folder being a culprit a while ago.

Made a copy, deleted all of the text in the file. Left with a blank fx file and no problems.
 

  • Like 1

Ryzen 3700X 4.4GHz(PBO) / Gigabyte AB350 Gaming 3 / ASUS GTX 1070 O8G / 32GB Corsair Vengeance 3200 MHz / triple monitor

WIN 10 Pro + P3Dv4 + PTA + EnvTex + FS Global Ultimate NG + ORBX + ASP4 + Rex SF 3D + ChasePlane

Share this post


Link to post

roger thanks guys i will try and remove 'fx_skidmark.fx' and see if that works as its the most used method from what i saw. I will update this if it works

Share this post


Link to post

Hey guys i had a long brake and now i am back and i do apologise for this late reply. I would like to inform you guys that i have fixed it through pre-load sounds. Even do sometimes i get a bit of stuttering on 747. Its much more flyable than it used to be and thank you guys for all the support. Safe flights 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...