Jump to content

Sign in to follow this  
Tabs

Jagged Edges in FSX

Recommended Posts

I just installed FSX Deluxe and overall I am pretty impressed. I had the demo and beta installed. However I have these really jagged edges on the aircraft and buildings especially. I have all the same settings as FS9. I have a GeForce 7800 GTX that gives me amazing clarity on FS9. Is it a driver? Is anyone else having this problem? Is there a simple solution that I have missed. Any help would be appreciated Thanks

Share this post


Link to post
Share on other sites

Do you have Anti Alias enabled on the card and inside FSX?DougDell XPS Gen3 (3.6GHz/800FSB) | 2GB DDR SDRAM | 74GB SATA, 10k RPM (C: ) | 120GB SATA (D: ) | 512MB ATI Radeon X1900XTX (Catalyst 6.8) | Audigy 2 ZS Sound | MS Force Feedback 2 | WindowsXP Pro (SP2) | DirectX 9.0c

Share this post


Link to post
Share on other sites

Yes, I do. I believe I tried disabling one or the other in the demo. I will try it again to see if it works. What do you suggest?

Share this post


Link to post
Share on other sites

Suggest you enable AA on the card and inside FSX. Also, with anistropic filtering enabled on my card I set AF to the setting just below Anisotropic (I bleieve it's Trilinear or something like that... I'm not in FSX right now so can't check). That works the best for me and everything is very smooth!DougDell XPS Gen3 (3.6GHz/800FSB) | 2GB DDR SDRAM | 74GB SATA, 10k RPM (C: ) | 120GB SATA (D: ) | 512MB ATI Radeon X1900XTX (Catalyst 6.8) | Audigy 2 ZS Sound | MS Force Feedback 2 | WindowsXP Pro (SP2) | DirectX 9.0c

Share this post


Link to post
Share on other sites
Guest dutton

I had that this morning! I have no idea how I did it but they are gone now. Everything is smooth and they have yet to reappear. If you find out - make sure you post here in case them come back.duttonhttp://dutton.fsblogger.com/

Share this post


Link to post
Share on other sites

Can we get an ACES response on AA and AF possibly? I don't understand how it's supposed to function either. Most games now have the actual settings that you'd see in your vid card driver (ie, HL2, BF2 etc) - you set your card to Application Preference and then you pick your levels of AA and AF inside the game.FS just says "Antialiasing" and "Anisotropic" - how are we supposed to know what these actually do? Is it 4X, 2X, 16X etc?How do we actually make it so we can choose the levels in our driver? Do we leave the FS options for them off, on, or what? My card has a million different modes, plus transparency AA etc... I'm definitely confused by it this time around...

Share this post


Link to post
Share on other sites
Guest allcott

>Can we get an ACES response on AA and AF possibly? I don't>understand how it's supposed to function either. Most games>now have the actual settings that you'd see in your vid card>driver (ie, HL2, BF2 etc) - you set your card to Application>Preference and then you pick your levels of AA and AF inside>the game.>>FS just says "Antialiasing" and "Anisotropic" - how are we>supposed to know what these actually do? Is it 4X, 2X, 16X>etc?>>How do we actually make it so we can choose the levels in our>driver? Do we leave the FS options for them off, on, or what?> My card has a million different modes, plus transparency AA>etc... I'm definitely confused by it this time around...They are software options and will affect the frame rates and snmoothness. You don't set those settings within the sim, you use the cards control panel. That's what they're there for. The sim settings are for those with no knowledge of how to set up their graphic card features to suit each individual application or whose graphic cards lack the settings to do so. What I don't get is, given the minimum specifications for hardware to even get FSX to load, requiring a Sierra Hotel GPU, why they even bothered? :) Allcott

Share this post


Link to post
Share on other sites

When I have the self-shadowing enabled in-game, sometimes my FSAA level seems to drop. Other times it works fine. Not sure what's going on there.FSAA does not work at all with Bloom on though. :(I wish developers these days could get FSAA to work with bloom like Valve did with HL:LC and ATI did with Oblivion.

Share this post


Link to post
Share on other sites

Rich and Allcot,You guys are missing my point. I'm well aware of how to set things using the driver control panel... But usually when you do this, the game itself has no settings for AA and AF internally. An example of this would be an old game like Quake 2 or Half-Life 1.Most current games want you to set App Pref and then use the in game controls that show you the same options as the driver does. (Far Cry, HL2, Company of Heroes, Call of Duty 2, etc all do this)I just want to know what those two options in FS are actually doing as far as which modes they actually activate on the vid card. It's been this way since FS2002...FSX seems to have changed the interaction to me though, with AA unchecked but forced on in the driver for instance, I'm still seeing some jaggies in the sim. If I check it, those are gone but as you said there's a big FPS hit.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...