Jump to content

Sign in to follow this  
xcsar

FS2Crew for FSLabs does not recognize voice + closes badly

Recommended Posts

Hello,

Today I have purchased the FS2Crew for FSLabs A320-X. The installation went smooth. I ran the Configuration Manager and I enabled all three airplanes (A319/20/21). After that I ran the Windows Speech Recognition Voice Training and finally I lauched P3D. I opened the FS2Crew menu and changed the interface to voice control. 

After all of that I cannot get the green speech bar when I speak. I have started many times the preflight events without succeeding. And I even unistalled the program and started all over again without getting any result. A part from that every time I close P3D I get the message P3D stopped  working.

My PC is an MSI working with Realtek HD Audio Manager and with the Nahimic Audio Enhancer disabled.

I would appreciate any help, thank you.

Share this post


Link to post
Share on other sites
Posted (edited)

Try reverting to the original Microsoft RealTek audio driver.

That's likely the issue.

You may need to uninstall Nahimic.

 

Also triple check this:

Question: I'm running Windows 10.  The system is not hearing my voice.

Answer:

Uninstall Asus Sonic Studio, Asus Sonic Radar and Asus Studio 3 if you have them installed.  You don't need their bloatware. That solved it for one user.  Another user had an audio program called Nahimic running on his laptop.  Exiting that software prior to loading FS solved the issue for him.

If using a laptop, you may need to disable your built in mic on the laptop in order for your headset mic to be detected.

In your Windows "Power Options", ensure that "USB Selective Suspend Setting" is Disabled.

Make sure you're using the Green Bar (DSP on the FS2Crew Main Panel).  You need to be able to 'see' what the Speech Recognition system is "hearing".

Edited by byork

Share this post


Link to post
Share on other sites

Hi! Thanks for the quick reply! 
Good news, I solved it! As I said before, I had Nahimic disbled but the program was still running in the background so I exited it by right-clicking on the Nahimic icon located at the bottom-right hand corner of Windows. I restarted the sim after that and voilà, it worked perfectly; Fs2crew was able to understand me and the sim stopped crashing at exit.

Thank you so much!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,145.00 of $25,000.00 Donate Now
×
×
  • Create New...