Jump to content

Sign in to follow this  
Buzz71

Problems Getting Started with PC-12

Recommended Posts

Hi everyone.

I  have returned to flight sim after an absence and have decided to branch out from my usual aircraft (RealAir Turbine Duke). I am currently still using Prepar3d v4.

I've purchased the Carenado PC-12 but am struggling with setup.  My two main issues - I can't seem to install the GTN750, and I have not been able to find how to set the aircraft to default cold and dark setup.

I own the F1 GTN750 - have recently migrated it to F1Complete.  I've run both the exe file and used the F1complete installer.  Every time I start the aircraft though the original panels are still there and the GTN750 is not present.

I have done some searching around but yet to find an answer.  I am probably missing something obvious but grateful for any assistance.

Thanks


P3D v4.4  - i5 6660K @ 3.5ghz - 16GB RAM - Nvidia GTX1070 - Acer XR382CQK Monitor

Share this post


Link to post
Share on other sites
Posted (edited)

1. In the P12 aircraft folder, there is an exe that you need to run to select the GTN.

It is called something like F1GTN...exe

You should not be using the F1 GTN installer.

2. If you push shift+2, 3, 4, 5 etc, you come to a window that allows you to select Cold & Dark.

 

Edited by Bert Pieke

Bert

Share this post


Link to post
Share on other sites

F1GTN750PC12.exe ? I've run this three times and no change.

I've also tried Shift 1 through 9 and nothing pops up.

 

Baffled!


P3D v4.4  - i5 6660K @ 3.5ghz - 16GB RAM - Nvidia GTX1070 - Acer XR382CQK Monitor

Share this post


Link to post
Share on other sites

I tried the all-white livery instead and it was installed there ... very strange.

Still not able to set cold and dark though.

 


P3D v4.4  - i5 6660K @ 3.5ghz - 16GB RAM - Nvidia GTX1070 - Acer XR382CQK Monitor

Share this post


Link to post
Share on other sites
29 minutes ago, Buzz71 said:

I tried the all-white livery instead and it was installed there ... very strange.

Still not able to set cold and dark though.

 

What do you get with shift+8 and shift+9?

Have you made changes to the aircraft.cfg file?

 

  • Like 1

Bert

Share this post


Link to post
Share on other sites

ok I followed the procedures checklist to shut down the aircraft and then saved it as a scenario when shut down, I guess that will have to suffice.

Nothing with Shift 8, 9 or any number.

I did not manually change the aircaft.cfg file.  Only thing I can think of was that when trying to learn the PMDG737-800 I followed the Angle of Attack training package and wiped virtually all P3D key commands to avoid conflicts with FSUIPC.


P3D v4.4  - i5 6660K @ 3.5ghz - 16GB RAM - Nvidia GTX1070 - Acer XR382CQK Monitor

Share this post


Link to post
Share on other sites

Hi all ... next problem 😞

So I followed the shutdown procedure and saved it in the shutdown state.  I am now attempting to start from cold and dark first time.  I am following the checklist but cannot start the aircraft.

I have "Prop Low P" warning on the CAWS.  When I hit the starter, the NG slowly spools to 12 then stabilises ... never reaches the 13-20 required to move condition lever to ground idle.

Baffled again ... sigh.


P3D v4.4  - i5 6660K @ 3.5ghz - 16GB RAM - Nvidia GTX1070 - Acer XR382CQK Monitor

Share this post


Link to post
Share on other sites
Posted (edited)

Hi,

See this topic, it's a small bug:

Marcel

 

 

Edited by mgr

Share this post


Link to post
Share on other sites

Thanks Marcel.  I think the ignition on/auto was the issue.  I also had some FSUIPC throttle conflicts which I resolved.

I still can't access any Carenado menus or the like by using Shift +7 or any other number.  Is there any way to restore these commands?

I submitted a ticket to Carenado support 48 hours ago but no response yet (other than the email acknowledging the ticket).


P3D v4.4  - i5 6660K @ 3.5ghz - 16GB RAM - Nvidia GTX1070 - Acer XR382CQK Monitor

Share this post


Link to post
Share on other sites

Thanks all for the assistance.  I have finally managed to restore the Shift+num menus.  Carenado never got back to me but engine start and menu issues resolved.

I have just installed "Bert's mod" v60 and it is working brilliantly - thanks very much.

My one remaining issue is I am having all sorts of problems with takeoff before engaging AP, just wants to go vertical on me and holding elevator trim down appears to do nothing.


P3D v4.4  - i5 6660K @ 3.5ghz - 16GB RAM - Nvidia GTX1070 - Acer XR382CQK Monitor

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,145.00 of $25,000.00 Donate Now
×
×
  • Create New...