Jump to content

Sign in to follow this  
matt9529

No more takeoff calls

Recommended Posts

Hi all,

Similar to the thread here: https://www.avsim.com/forums/topic/555675-takeoff-calls-have-stopped/

The Dash 8 is the only aircraft I fly since I upgraded to P3D V4, I've done some 55 flights and FS2Crew has worked perfectly on all of them but now there is no V1, Rotate or gear up callout.

The check power callout is still working though, I have no idea. Every single flight I have always done the exact same procedures and my last two flights this has happened which has left me rather confused.

 

I don't use nor LINDA or FSiPanel, if I can provide any more info please let me know!

 

Kind Regards,

Matthew

Share this post


Link to post
Share on other sites
22 minutes ago, matt9529 said:

Hi all,

Similar to the thread here: https://www.avsim.com/forums/topic/555675-takeoff-calls-have-stopped/

The Dash 8 is the only aircraft I fly since I upgraded to P3D V4, I've done some 55 flights and FS2Crew has worked perfectly on all of them but now there is no V1, Rotate or gear up callout.

The check power callout is still working though, I have no idea. Every single flight I have always done the exact same procedures and my last two flights this has happened which has left me rather confused.

 

I don't use nor LINDA or FSiPanel, if I can provide any more info please let me know!

 

Kind Regards,

Matthew

 

It's probably EZDOK.

Please see this thread:

 

Share this post


Link to post
Share on other sites
40 minutes ago, matt9529 said:

Hi all,

Similar to the thread here: https://www.avsim.com/forums/topic/555675-takeoff-calls-have-stopped/

The Dash 8 is the only aircraft I fly since I upgraded to P3D V4, I've done some 55 flights and FS2Crew has worked perfectly on all of them but now there is no V1, Rotate or gear up callout.

The check power callout is still working though, I have no idea. Every single flight I have always done the exact same procedures and my last two flights this has happened which has left me rather confused.

 

I don't use nor LINDA or FSiPanel, if I can provide any more info please let me know!

 

Kind Regards,

Matthew

Was just flying the Dash8  last night, and in my Button Version , had V1, etc all functioning correctly, in P3Dv4.5 HF


Rick Almeida

Share this post


Link to post
Share on other sites

Hi Bryan,

 

Many thanks, I don't have EZDOK.

Both attempts were flights out of ENSG, closed the sim again for the third time and opened it and now it is working again, taking off from ENBR instead.

Bizarre really! Will post back if I encounter this issue again but keeping fingers crossed.

 

Kind Regards,

Matthew

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,080.00 of $25,000.00 Donate Now
×
×
  • Create New...