Jump to content

Sign in to follow this  
BMW969

ItalyPhotoreal.weebly 1м LOD15

Recommended Posts

Posted (edited)

Does anyone use a photoscenery 1m LOD15  of Italia from this site?  https://italyphotoreal.weebly.com/

I stutter every minute. Nothing similar happens with a MegaSceneryEarth 4X.

I have checked in both versions  (v4,5 and v5)  on FL100 on different planes

I tried to disable autogen, but to no avail.

Everything is fine in the light version 2m LOD14. But there are no night lights and no lakes.

Can you confirm that the photoscenery 1m is the problem?  

1dikcj.jpg

Edited by BMW969

EVGA 2080 Ti  FTW3 Hybrid , 8700K, 2Tb 970 EVO Plus, 48 Гб HyperX

MSFS 2020 Tech Alpha Insider

Share this post


Link to post

Yup, had the stutters also in P3Dv4.5. Very annoying. Had a lot of photo scenery installed, Austria professional, megescenery Spain, etc. But they where running smooth. Didn’t found a solution for it although. I’m running P3Dv5 now and the stutters are solved. Maybe it has been different settings I use now? 

 

 


========================

HAPPY FLYING

Raymond

 

 

Share this post


Link to post
1 hour ago, 7neophyte7 said:

Yup, had the stutters also in P3Dv4.5. Very annoying. Had a lot of photo scenery installed, Austria professional, megescenery Spain, etc. But they where running smooth. Didn’t found a solution for it although. I’m running P3Dv5 now and the stutters are solved. Maybe it has been different settings I use now? 

 

 

It’s very interesting what settings do you use in P3Dv5 and on which disk is the scene located? SSD or M.2

Because in my P3Dv5 this scene stops every 50 seconds and then the flight continues.


EVGA 2080 Ti  FTW3 Hybrid , 8700K, 2Tb 970 EVO Plus, 48 Гб HyperX

MSFS 2020 Tech Alpha Insider

Share this post


Link to post
5 hours ago, BMW969 said:

Does anyone use a photoscenery 1m LOD15  of Italia from this site?  https://italyphotoreal.weebly.com/

I stutter every minute. Nothing similar happens with a MegaSceneryEarth 4X.

I have checked in both versions  (v4,5 and v5)  on FL100 on different planes

I tried to disable autogen, but to no avail.

Everything is fine in the light version 2m LOD14. But there are no night lights and no lakes.

Can you confirm that the photoscenery 1m is the problem?  

1dikcj.jpg

I fly with 25cm ortho without problems in both v4 and v5, so it won't be the fact that it's 1m ortho that is the issue given your system.

I use the NZ scenery from that site and it's worked well for me. Haven't really flown their Italian scenery, as I'm using home-brew ARC ortho for that country (might be worth building your own with Ortho4XP P3D if you have no luck with the tile you're trying).


Rob

Sim rig: Intel Core i9 9900K @ 5GHz, Asus ROG Maximus XI Code, MSI 2080 Ti, GSkill DDR4 32 GB, NZXT Kraken. 

Current sims: P3D v5, MSFS, X-plane 11, Aerofly FS2 and DCS. 

 xdQCeNi.jpg   puHyX98.jpg

"There are three simple rules for making a smooth landing. Unfortunately, no one knows what they are."

Share this post


Link to post
1 hour ago, BMW969 said:

It’s very interesting what settings do you use in P3Dv5 and on which disk is the scene located? SSD or M.2

Because in my P3Dv5 this scene stops every 50 seconds and then the flight continues.

My system is: i7-8700K@4.2,16MB RAM and 2070 RTX card with 2k monitor.

P3D settings:

FXAA off, 8xMSAA, VSync and Triple Buffering off, Target Frame Rate Unlimited set with Nvidia control panel @30FPS.

Level of detail ultra, scenery complexity normal, autogen draw high and autogen very dense. No other tweaks

Photoscenery is running on my WD backup HD, P3D running on a M.2. For me no performance difference.

This won't say it works for you, but for me it does😉

 


========================

HAPPY FLYING

Raymond

 

 

Share this post


Link to post

If you remove the lighting the pauses will stop. It sucks because the lighting in the package is superb!

Share this post


Link to post

It's likely the autogen that is the issue. I use a pretty large area around the northern Italian alps without the autogen, at 1mtr and have nno issues whatsoever, it runs really well.


Howard
P3DV4.5, MSFS2020, MSI Mag Z490 Tomahawk MB, i7-10700 CPU @ 5ghz, Nvidia GTX1080ti 24Gb GPU, 32gb RAM@3200Mhz, SSD/2Tb+SSD/500Gb+OS, Western Digital 1Tb HD + Storage, Corsair 1000W PSU, Philips BDM4350UC 43" 4K IPS, PFC Yoke, Warthog throttle system, MFG Crosswind rudder pedals, Saitek switch and radio panels, VRinsight Boeing 2 MCP.



Banner_FS2Crew_Supporter.jpg

Share this post


Link to post
On 8/8/2020 at 11:57 PM, DJJose said:

If you remove the lighting the pauses will stop. It sucks because the lighting in the package is superb!

What kind of lighting do you mean? Where should it be removed?

(I tried to turn off the autogen, but the pauses remained.)


EVGA 2080 Ti  FTW3 Hybrid , 8700K, 2Tb 970 EVO Plus, 48 Гб HyperX

MSFS 2020 Tech Alpha Insider

Share this post


Link to post
Posted (edited)
2 hours ago, BMW969 said:

What kind of lighting do you mean? Where should it be removed?

(I tried to turn off the autogen, but the pauses remained.)

Did you download the lighting in the AG section?

https://italyphotoreal.weebly.com/download.html

To turn on lights, you must also download ItalyLights_v2.zip and Lights.zip
 

download link:
ItalyLights_v2.zip
cloud.mail.ru/public/22ih/Rhju7GpJa

Lights_v1.zip
cloud.mail.ru/public/BR27/EwgotjBiV

The lighting above is what causes pauses on my system.

Edited by DJJose

Share this post


Link to post
Posted (edited)
1 hour ago, DJJose said:

Did you download the lighting in the AG section?

https://italyphotoreal.weebly.com/download.html

To turn on lights, you must also download ItalyLights_v2.zip and Lights.zip
 

download link:
ItalyLights_v2.zip
cloud.mail.ru/public/22ih/Rhju7GpJa

Lights_v1.zip
cloud.mail.ru/public/BR27/EwgotjBiV

The lighting above is what causes pauses on my system.

No, I don't have such files in the scenery. there is CVX_NoShorelineItaly01.BGL ,  CVX_WaterNoFlattenItaly01.BGL and airports AFCAD

There are still suspicious 122_0.BGL, 123_0.BGL, 124_0.BGL........etc.

Edited by BMW969

EVGA 2080 Ti  FTW3 Hybrid , 8700K, 2Tb 970 EVO Plus, 48 Гб HyperX

MSFS 2020 Tech Alpha Insider

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,965.00 of $25,000.00 Donate Now
×
×
  • Create New...