Jump to content

Sign in to follow this  
ryanbatcund

Dino MB339: ILS?

Recommended Posts

I've got my VOR working on Dino's MB339 but how to get the glideslope to work?  I flew a ILS RWY 32 at KSTP.  The localizer was great but the glide slope marker never showed up on the attitude indicator.

Anyone know how to get this?


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites
Just now, ryanbatcund said:

I've got my VOR working on Dino's MB339 but how to get the glideslope to work?  I flew a ILS RWY 32 at KSTP.  The localizer was great but the glide slope marker never showed up on the attitude indicator.

Anyone know how to get this?

I figured you have to use flight director GS for glideslope. But it very jerky!


flight sim addict, airplane owner, CFI

Share this post


Link to post
Share on other sites
2 minutes ago, sd_flyer said:

I figured you have to use flight director GS for glideslope. But it very jerky!

Yeah I turned on FD and pressed the nav and GS modes - but I'm not even seeing the GS at all.  Maybe I'll check another airport...IE maybe its an asobo thing.

Do you know if there's supposed to be an Autopilot?  Or just flight director?  I see the systems.cfg shows autopilot available = 1

Edited by ryanbatcund

|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites
17 minutes ago, ryanbatcund said:

Yeah I turned on FD and pressed the nav and GS modes - but I'm not even seeing the GS at all.  Maybe I'll check another airport...IE maybe its an asobo thing.

Do you know if there's supposed to be an Autopilot?  Or just flight director?  I see the systems.cfg shows autopilot available = 1

No autopilot, its just flight director that you set manually for altitude, heading, nav and etc. I tested it with ILS of my airports and got localizer and glodeslope working but they were kind of jerky and hard to follow. I messaged developer about it but he didn't reply


flight sim addict, airplane owner, CFI

Share this post


Link to post
Share on other sites
11 minutes ago, sd_flyer said:

No autopilot, its just flight director that you set manually for altitude, heading, nav and etc. I tested it with ILS of my airports and got localizer and glodeslope working but they were kind of jerky and hard to follow. I messaged developer about it but he didn't reply

Hmmm...yeah I tried another ILS signal... one that has been in the flightsim default navdata for over a decade and I still get a flag on the GS.  Am I missing a switch to display GS?

This is the ILS RWY 27 at KDLH - See the rectangle flag on the ADI for GS?

(realized I never set radio nav for FD - but that wouldn't affect GS) - also the outer marker light comes on passing the FAF so the signal is present...just not on my gauge

50520552912_2aeed30a8b_o.pngkdlh by Ryan Butterworth, on Flickr

Edited by ryanbatcund

|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

I used FLT DIR RADIO NAV and GS which gave me both localizer and glideslope. But it was vertical and horizontal bars not GS tape on right side like on your pic. I haven't tempered with GS ARM


flight sim addict, airplane owner, CFI

Share this post


Link to post
Share on other sites
10 hours ago, sd_flyer said:

I used FLT DIR RADIO NAV and GS which gave me both localizer and glideslope. But it was vertical and horizontal bars not GS tape on right side like on your pic. I haven't tempered with GS ARM

Weird, I'm not even getting the GS FD bar to come up...  hmmm


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites
2 hours ago, ryanbatcund said:

Weird, I'm not even getting the GS FD bar to come up...  hmmm

Does  MSFS has correct ILS freq for the airport you tried? I did ILS for my local airport  and was able to follow GS and LOC all way to the runway. I had frequency tuned in,  selected VOR and in FLT DIR was  GS and NAV. I got both bars for localized and glideslope. 


flight sim addict, airplane owner, CFI

Share this post


Link to post
Share on other sites

Yep - the frequency works in other aircraft with glideslope.


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

I tried this approach just now (KDLH - ILS 27 I-JUD 108.70, 273 degrees). With nav set to VOR, and flight director RADIO NAV and GS selected...

Beyond ILS range (~27ish NM), I got two two red flags on the ADI, bars positioned to the left and top, HSI had a single red flag for course deviation. When I picked up the radio, my HSI flag disappeared along with the ADI direction flag and the FD direction bar activated. When I picked up the glideslope signal, the GS flag disappeared and the GS bar activated. Basically, pretty much worked as expected I think. Followed the bars in for a successful landing. No DME - miles on the HSI remained '000'. There's a white pointer on the left of the ADI beside the GS flag that doesn't seem to move at all - kind of expect this might indicate GS also, but mine never moved. Don't know every indicator on this instrument so I'm not sure.


7700K@4.8 GHz - MSI Z270-A Pro - 4x8Gb Corsair Vengeance DDR4 @3000 MHz - ZOTAC GTX 1080 TI @1683 MHz - 58" Panasonic TC-58AX800U 4K - Saitek X-55 'Rhino', ProFlight Pedals - TrackIR 5 - W10 Home 64 - P3D v4 - XP11 - MSFS

Share this post


Link to post
Share on other sites
9 hours ago, ryanbatcund said:

Yep - the frequency works in other aircraft with glideslope.

Don't know if this helps, but another data point in my post above, in case you didn't see it.


7700K@4.8 GHz - MSI Z270-A Pro - 4x8Gb Corsair Vengeance DDR4 @3000 MHz - ZOTAC GTX 1080 TI @1683 MHz - 58" Panasonic TC-58AX800U 4K - Saitek X-55 'Rhino', ProFlight Pedals - TrackIR 5 - W10 Home 64 - P3D v4 - XP11 - MSFS

Share this post


Link to post
Share on other sites

Since its working for everyone I must just be missing something.  

The only thing you have to do is press VOR right (and tune the frequency)?

The buttons for FD are only for FD bars.


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

Here is what works for me:

Tune ILS on VOR receiver.  Click on the GS, GS ARM, and RADIO NAV FD Buttons.  Be sure VOR is selected as nav source.

Steer the ILS using the bars on the attitude ball.

I have never gotten the bug on the HSI to work with the glideslope.

Dutch

 

Edited by Dutch727

Share this post


Link to post
Share on other sites
5 minutes ago, Dutch727 said:



I have never gotten the bug on the HSI to work with the glideslope.

Dutch

 

Ok I'm going to check something.  I think I'm a moron....I think I just didn't notice the GS carrot....  if you look at my pic it seems to be just to the lower left of red flag.

Edited by ryanbatcund
  • Like 1

|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,660.00 of $25,000.00 Donate Now
×
×
  • Create New...