Jump to content

Sign in to follow this  
oneleg

Problems install GNS into Milviz C310R in desktop and laptop

Recommended Posts

I decided to install the Milviz C310R and the GNS on the laptop too. It was working perfectly on P3D v4.5+ in the desktop.

Installing it again on the laptop running FSX Steam turned out to be a big mistake.

I had forgotten how to set-up GNS on the desktop. I must have been lucky installing it on the desktop because now I can't get the GNS to work on the laptop. I tried to remember how I did it on the desktop by going through the settings and now both are messed up. Either the 530 or the 430 would show up but not both.

The Milviz C310 Redux can accommodate both the 530 and the 430.  In setting up the GNS, what value should I select under these fields?

Window03
Window04
VCockpit01

Thank you.

https://www.dropbox.com/s/8jozwn9sedye4cu/RXP selection.jpg?raw=1


 


Hardware: i7-8700k, GTX 1070-ti, 16GB ram, NVMe/SSD drives with lots of free space.
Software: latest Windows 10 Pro, P3Dv4.5+, FSX Steam, and lots of addons (100+ mostly Orbx stuff).

 Pilotfly.gif?raw=1

Share this post


Link to post
Share on other sites

You should run the Milviz MVAMS configuration app.

There you can choose the layout 🙂

  • Like 1

Bert

Share this post


Link to post
Share on other sites
1 hour ago, Bert Pieke said:

You should run the Milviz MVAMS configuration app.

There you can choose the layout 🙂

I've done that and the 530/430 was working perfectly the first time around on the v4.5+ desktop. I tried to do the same thing in the laptop on FSX Steam but that didn't worked, so I tried going back to the Defaults  for MVAM in the laptop but that didn't work too. I made the mistake of troubleshooting by re-doing the desktop MVAM and the RXP selections in the Add-on menu in the desktop P3D v4.5+ to figure out how to do it in FSX Steam also but that broke the desktop install. On both the laptop and the desktop, I had selected the last option at the bottom of the list: RXP GNS530/430 WX.

The problem on the desktop (Milviz C310): the 530, the 430, the WX Radar now won't turn on. The three screens are black. Below are my panel.cfg and Reality.GNS.ini files.

The problem on the laptop (Milviz C310 also): the 530 works ok, but not the 430 and the WX Radar (both won['t turn on).

Thank you.

=========================================================================
Here's my panel.cfg:

Spoiler

 

// This Panel.cfg file created by FS Panel Studio panel editor utility - http://www.fspanelstudio.com
// Built Tuesday, February 13, 2018 at 15:56 FSPS Build:22767

// GNS530_GNS430_WX

[Window Titles]
Window00=Main Panel
Window01=Throttle
Window02=C310 Prelight
Window03=FBS_GNS430_2d
Window04=FBS_GNS530_1d


[VIEWS]
VIEW_FORWARD_WINDOWS=MAIN_PANEL,THROTTLE_PANEL,GPS_PANEL

VIEW_FORWARD_DIR=10.000, 0.000, 0.000

 

//--------------------------------------------------------
[Window00]
Background_color=0,0,0
size_mm=1680,1050
window_size_ratio=1.000  
position=7
visible=1
ident=0
window_size= 1.000, 1.000
window_pos= 0.000, 0.000

 

//--------------------------------------------------------
[Window01]
Background_color=0,0,0
size_mm=296,547
window_size_ratio=1.000  
position=8
visible=0
ident=10030
window_size= 0.176, 0.514
window_pos= 0.834, 0.486
zorder=2

gauge00=C310_XMLGauges!C310_ThrottleQuad,  0,0,286,547


//--------------------------------------------------------
[Window02]
Background_color=0,0,0
size_mm=500,243
window_size_ratio=1.000  
position=0
visible=0
ident=70
window_size= 0.400, 0.324
window_pos= 0.000, 0.040

gauge00=C310_XMLGauges!C310_Preflight,  0,0,500,243


//--------------------------------------------------------
[Window03]
Background_color=0,0,0
size_mm=937,685
window_size_ratio=1.000  
position=7
visible=0
ident=225
window_size= 0.340, 0.421
window_pos= 0.660, 0.320
zorder=99

gauge00=C310_XMLGauges!FBS_GNS530_1d,  0,0,937,685

 

//--------------------------------------------------------
[Window04]
Background_color=0,0,0
size_mm=937,390
window_size_ratio=1.000  
position=7
visible=0
ident=226
window_size= 0.340, 0.260
window_pos= 0.660, 0.728
zorder=99

gauge00=C310_XMLGauges!FBS_GNS430_2d,  0,0,937,390


//--------------------------------------------------------
[Vcockpit01]
file=C310_VC_01.bmp
size_mm=1024,1024
visible=0
pixel_size=1024,1024
texture=$C310_VC_01

gauge00=MV3DSound!MV3DS,  0,0,1,1,SimObjects\\Airplanes\\MV_C310R\\panel\\C310R_Sounds#25
gauge01=C310_XMLGauges!KR 87 ADF,  0,715,640,134
gauge02=C310_XMLGauges!C310_DME,  649,32,300,150
gauge03=MilVizC310!EDM700_L,  663,200,339,339
gauge04=MilVizC310!EDM700_R,  662,547,339,339
gauge05=C310_XMLGauges!C310_Logic,  693,11,1,1
gauge06=KAP140_HSI!MV_KAP140Servos,  0,0,1,1
gauge07=KAP140_HSI!MV_KAP140Display,  0,852,640,163
gauge08=C310_XMLGauges!FBS_GNS430_2,  0,451,640,262
gauge09=C310_XMLGauges!FBS_GNS530_1,  0,0,640,448
gauge10=Console!console_MV_530_430_wx,  0,0,1,1
gauge11=TrueGlass!Core,0,0,1,1
gauge12=RealLight!Core,0,0,1,1
gauge13=AMSInterop!AMSInterop,0,0,1,1

//--------------------------------------------------------
[Vcockpit02]
file=C310_VC_02.bmp
size_mm=512,512
visible=0
pixel_size=1024,512
texture=$C310_VC_02

gauge00=C310_XMLGauges!FBS_GTX330,  0,0,512,135


//--------------------------------------------------------
[Vcockpit03]
Background_color=0,0,0
size_mm=1024,1024
visible=0
pixel_size=1024,1024
texture=$VCNL_1

texture00=RL_0, 0,0,1024,1024


//--------------------------------------------------------
[Vcockpit04]
Background_color=0,0,0
size_mm=1024,1024
visible=0
pixel_size=1024,1024
texture=$VCNL_2

texture00=RL_1, 0,0,1024,1024


//--------------------------------------------------------
[Vcockpit05]
Background_color=0,0,0
size_mm=1024,1024
visible=0
pixel_size=1024,1024
texture=$VCNL_3

texture00=RL_2, 0,0,1024,1024


//--------------------------------------------------------
[Vcockpit06]
Background_color=0,0,0
size_mm=1024,1024
visible=0
pixel_size=1024,1024
texture=$VCNL_4

texture00=RL_3, 0,0,1024,1024


//--------------------------------------------------------
[Vcockpit07]
Background_color=0,0,0
size_mm=1024,1024
visible=0
pixel_size=1024,1024
texture=$VCNL_5

texture00=RL_4, 0,0,1024,1024


//--------------------------------------------------------
[Vcockpit08]
Background_color=0,0,0
size_mm=1024,1024
visible=0
pixel_size=1024,1024
texture=$VCNL_6

texture00=RL_5, 0,0,1024,1024


//--------------------------------------------------------
[Vcockpit09]
Background_color=0,0,0
size_mm=1024,1024
visible=0
pixel_size=1024,1024
texture=$VCNL_7

texture00=RL_6, 0,0,1024,1024


//--------------------------------------------------------
[Vcockpit10]
Background_color=0,0,0
size_mm=1024,1024
visible=0
pixel_size=1024,1024
texture=$VCNL_8

texture00=RL_7, 0,0,1024,1024


//--------------------------------------------------------
[Vcockpit11]
Background_color=0,0,0
size_mm=1024,1024
visible=0
pixel_size=1024,1024
texture=$VCNL_9

texture00=RL_8, 0,0,1024,1024


//--------------------------------------------------------
[Vcockpit12]
Background_color=0,0,0
size_mm=1024,1024
visible=0
pixel_size=1024,1024
texture=$VCNL_10

texture00=RL_9, 0,0,1024,1024


//--------------------------------------------------------
[Vcockpit13]
Background_color=0,0,0
size_mm=1024,1024
visible=0
pixel_size=1024,1024
texture=$VCNL_11

texture00=RL_10, 0,0,1024,1024


//--------------------------------------------------------
[Vcockpit14]
Background_color=0,0,0
size_mm=1024,1024
visible=0
pixel_size=1024,1024
texture=$VCNL_12

texture00=RL_11, 0,0,1024,1024


//--------------------------------------------------------
[Vcockpit15]
Background_color=0,0,0
size_mm=1024,1024
visible=0
pixel_size=1024,1024
texture=$VCNL_13

texture00=RL_12, 0,0,1024,1024


//--------------------------------------------------------
[Vcockpit16]
Background_color=0,0,0
size_mm=1024,1024
visible=0
pixel_size=1024,1024
texture=$VCNL_14

texture00=RL_13, 0,0,1024,1024


//--------------------------------------------------------
[Vcockpit17]
Background_color=0,0,0
size_mm=1024,1024
visible=0
pixel_size=1024,1024
texture=$VCNL_15

texture00=RL_14, 0,0,1024,1024


//--------------------------------------------------------
[Vcockpit18]
background_color=0,0,0
size_mm=512,512
visible=0
pixel_size=512,512
texture=$C310_VC_03

gauge00=MV_WX!WX,  0,0,512,361

//--------------------------------------------------------
[Vcockpit19]
background_color=0,0,0
size_mm=2048,2048
pixel_size=2048,2048
texture=$Int_TG_0

texture00=TG_0, 0,0,2048,2048

//--------------------------------------------------------
[Vcockpit20]
background_color=0,0,0
size_mm=2048,2048
pixel_size=2048,2048
texture=$Int_TG_1

texture00=TG_1, 0,0,2048,2048


Day=255,255,255
Night=85,85,85
Luminous=140,140,140

[Default View]
X=0
Y=0
SIZE_X=8192
SIZE_Y=6143

 



=========================================================================

RealityXP.GNS.ini file:

=========================================================================

Spoiler

 

[GNS_430_1]
; is the master device if true.
MasterDevice = false
PowerKnob = DEFAULT_ON
UseSimGpsCmds = true
; comma separated list of read only settings.
locked = UseSimGpsCmds
UseLegacyVars = true
FuelType = AVGAS
; connects to: 'PFC_STACK','PFC_430','PFC_530' or any '#PID' (#D002 for PFC_430)
; no value connects to first found, 'OFF' disables connection.
HardwareDevice =
; hardware selector number or -1 to disable.
HardwareIdx = -1

[GNS_430_1.DEFAULT]
; show screen only gauge if true.
nobezel = false
; screen only border size (pixels).
border.size = 0
; screen only border color (#RGB or #RGBA).
border.rgba = #000000
; display mouse tooltips if true.
tooltips = true
; enable mouse clickspots if true, disable if false.
usemouse = true
; enable alternate click-spots (left CCW, right CW, middle Push) if true.
usealtmouse = false
; auto-resize dimension (width,height)
refsize =
; left mouse button on the screen toggles popup window by ident (ex: GPS_PANEL or 225).
popleft = 255
; right mouse button on the screen toggles popup window by ident (ex: GPS_PANEL or 225).
popright =
; adjust brightness (0 to 100)
brightness.bezel = 50
; offset brightness (-100 to +100)
brightness.screen = 0

[GNS_530_1]
; is the master device if true.
MasterDevice = true
PowerKnob = DEFAULT_OFF
UseSimGpsCmds = true
; comma separated list of read only settings.
locked = UseSimGpsCmds
UseLegacyVars = true
FuelType = AVGAS
; connects to: 'PFC_STACK','PFC_430','PFC_530' or any '#PID' (#D002 for PFC_430)
; no value connects to first found, 'OFF' disables connection.
HardwareDevice =
; hardware selector number or -1 to disable.
HardwareIdx = -1
UseCrossFill = true
UseFailures = true

[GNS_530_1.DEFAULT]
; show screen only gauge if true.
nobezel = false
; screen only border size (pixels).
border.size = 0
; screen only border color (#RGB or #RGBA).
border.rgba = #000000
; display mouse tooltips if true.
tooltips = false
; enable mouse clickspots if true, disable if false.
usemouse = true
; enable alternate click-spots (left CCW, right CW, middle Push) if true.
usealtmouse = false
; auto-resize dimension (width,height)
refsize =
; left mouse button on the screen toggles popup window by ident (ex: GPS_PANEL or 225).
popleft = 255
; right mouse button on the screen toggles popup window by ident (ex: GPS_PANEL or 225).
popright =
; adjust brightness (0 to 100)
brightness.bezel = 50
; offset brightness (-100 to +100)
brightness.screen = 0

[GNS_430_2]
; is the master device if true.
MasterDevice = false
PowerKnob = DEFAULT_OFF
UseSimGpsCmds = true
; comma separated list of read only settings.
locked = UseSimGpsCmds
UseLegacyVars = true
FuelType = AVGAS
; connects to: 'PFC_STACK','PFC_430','PFC_530' or any '#PID' (#D002 for PFC_430)
; no value connects to first found, 'OFF' disables connection.
HardwareDevice =
; hardware selector number or -1 to disable.
HardwareIdx = -1

[GNS_430_2.DEFAULT]
; show screen only gauge if true.
nobezel = false
; screen only border size (pixels).
border.size = 0
; screen only border color (#RGB or #RGBA).
border.rgba = #000000
; display mouse tooltips if true.
tooltips = false
; enable mouse clickspots if true, disable if false.
usemouse = true
; enable alternate click-spots (left CCW, right CW, middle Push) if true.
usealtmouse = false
; auto-resize dimension (width,height)
refsize =
; left mouse button on the screen toggles popup window by ident (ex: GPS_PANEL or 225).
popleft = 226
; right mouse button on the screen toggles popup window by ident (ex: GPS_PANEL or 225).
popright =
; adjust brightness (0 to 100)
brightness.bezel = 50
; offset brightness (-100 to +100)
brightness.screen = 0

 

 

 

Edited by RXP

Hardware: i7-8700k, GTX 1070-ti, 16GB ram, NVMe/SSD drives with lots of free space.
Software: latest Windows 10 Pro, P3Dv4.5+, FSX Steam, and lots of addons (100+ mostly Orbx stuff).

 Pilotfly.gif?raw=1

Share this post


Link to post
Share on other sites
24 minutes ago, oneleg said:

// GNS530_GNS430_WX

[Window Titles]
Window00=Main Panel
Window01=Throttle
Window02=C310 Prelight
Window03=FBS_GNS430_2d
Window04=FBS_GNS530_1d

This looks like their default GPS panel configuration, not a RXP one, should they provide one with their configuration tool.

26 minutes ago, oneleg said:

the 530 works ok, but not the 430 and the WX Radar (both won['t turn on).

If you're using this panel.cfg, then the 430 not turning on is their GPS not turning on, and the 530 turning on shouldn't look like anything RXP at all?!?

In any case if there is any issue with the RXP gauge, the first step is to review the content of the RXP log files like it is explained in the RXP user's manual.


Jean-Luc | reality-xp.com
This message from Reality XP is protected by a disclaimer: reality-xp.com/aboutrealityxp/email.html

Share this post


Link to post
Share on other sites

I would reinstall the C310 and start over.

Who knows what you may have changed in your efforts to "fix" the situation.  😉

  • Like 1

Bert

Share this post


Link to post
Share on other sites
1 hour ago, oneleg said:
Quote

 

I've done that and the 530/430 was working perfectly the first time around on the v4.5+ desktop. I tried to do the same thing in the laptop on FSX Steam but that didn't worked, so I tried going back to the Defaults  for MVAM in the laptop but that didn't work too. I made the mistake of troubleshooting by re-doing the desktop MVAM and the RXP selections in the Add-on menu in the desktop P3D v4.5+ to figure out how to do it in FSX Steam also but that broke the desktop install. On both the laptop and the desktop, I had selected the last option at the bottom of the list: RXP GNS530/430 WX.

The problem on the desktop (Milviz C310): the 530, the 430, the WX Radar now won't turn on. The three screens are black. Below are my panel.cfg and Reality.GNS.ini files.

The problem on the laptop (Milviz C310 also): the 530 works ok, but not the 430 and the WX Radar (both won['t turn on).

Thank you.

 What RXP installer did you use on the laptop?  An update installer because of your continuing license?  Or a fresh eCommerce installer from the RXP website (the download you would use if you were  first purchasing)?

 

 

Edited by fppilot

Frank Patton
MSI Z490 WiFi MOB;  i7 10700k Comet Lake 3.8 Ghz CPU; Ripjaws 32 gb DDR4 3600; ASUS GTX 1070 TI Turbo 8GB; MasterCase H500M; Corsair H100i Pro cooler; Corsair RMX850X PSU; ASUS VG289 4K 27"; Honeycomb Alpha Yoke A+.  Former USAF meteorologist & ground weather school instructor; AOPA Member #07379126 
                        There is no limit to what a man can do or where he can go if he doesn’t mind who gets the credit! - Benjamin Jowett

 

Share this post


Link to post
Share on other sites
3 hours ago, RXP said:

This looks like their default GPS panel configuration, not a RXP one, should they provide one with their configuration tool.

If you're using this panel.cfg, then the 430 not turning on is their GPS not turning on, and the 530 turning on shouldn't look like anything RXP at all?!?

In any case if there is any issue with the RXP gauge, the first step is to review the content of the RXP log files like it is explained in the RXP user's manual.

On the laptop, when the 530 turns on it is the RXP. The first screen I see is the licensing screen.

The 430 and the WX does not turn on.


Hardware: i7-8700k, GTX 1070-ti, 16GB ram, NVMe/SSD drives with lots of free space.
Software: latest Windows 10 Pro, P3Dv4.5+, FSX Steam, and lots of addons (100+ mostly Orbx stuff).

 Pilotfly.gif?raw=1

Share this post


Link to post
Share on other sites
13 hours ago, Bert Pieke said:

I would reinstall the C310 and start over.

Who knows what you may have changed in your efforts to "fix" the situation.  😉

I'm reluctant to re-install due to the complicated licensing procedure in the F1 store. Beside, the Milviz C310 is working fine except for the GPS guages (plus I'm gun-shy in 'fixing' it since if I remember correctly it had issues too eg. the fuel selector). The plane and guages were working perfectly before my trying to 'fix' it. As in... "if it ain't broken, don't fix it".  I might dig myself into a deeper hole.

But, its not all bad. I do disk backups (but I should have also done a restore before messing around with the gauges).  My system drive is in the C drive. P3D is in F:.
--Can I just restore the Milviz's C310 in the Airplane directory, or should I restore the entire P3D folder in F: instead?
--Or, I can just restore the F: drive. Is there a reason for doing this?
--Would you know if there is a related folder hiding in the C drive that I also need to restore?

Thank you.

 

Edited by RXP

Hardware: i7-8700k, GTX 1070-ti, 16GB ram, NVMe/SSD drives with lots of free space.
Software: latest Windows 10 Pro, P3Dv4.5+, FSX Steam, and lots of addons (100+ mostly Orbx stuff).

 Pilotfly.gif?raw=1

Share this post


Link to post
Share on other sites
9 hours ago, oneleg said:

I'm reluctant to re-install due to the complicated licensing procedure in the F1 store. Beside, the Milviz C310 is working fine except for the GPS guages (plus I'm gun-shy in 'fixing' it since if I remember correctly it had issues too eg. the fuel selector). The plane and guages were working perfectly before my trying to 'fix' it. As in... "if it ain't broken, don't fix it".  I might dig myself into a deeper hole.

But, its not all bad. I do disk backups (but I should have also done a restore before messing around with the gauges).  My system drive is in the C drive. P3D is in F:.
--Can I just restore the Milviz's C310 in the Airplane directory, or should I restore the entire P3D folder in F: instead?
--Or, I can just restore the F: drive. Is there a reason for doing this?
--Would you know if there is a related folder hiding in the C drive that I also need to restore?

Thank you.

 

Try just the C310 in the Airplane directory..

Edited by RXP

Bert

Share this post


Link to post
Share on other sites
2 hours ago, fppilot said:

 

With regards to the RXP installer, I honestly don't remember. I initially just installed the RXP on the laptop (my desktop was not available and I wanted to make sure the RXP installed correctly with the DRM before the 30 day warranty period ended). A few months ago, I decided to keep it simple and just use FSX Steam on the laptop and so I deleted the P3D on the laptop.

Early this morning I finally decided to actually set-up or activate the GNS on the C310 and that's when I got into trouble.

I still have the RealtyXP folder on the root of the C drive. It contains  four *.lic and four *.key files. Two each for the GNS and the GTN. The folder also contains a setup .exe file for the GNS and the GTN  which I downloaded to stop the upgrade notification. I don't think I've installed those.


Hardware: i7-8700k, GTX 1070-ti, 16GB ram, NVMe/SSD drives with lots of free space.
Software: latest Windows 10 Pro, P3Dv4.5+, FSX Steam, and lots of addons (100+ mostly Orbx stuff).

 Pilotfly.gif?raw=1

Share this post


Link to post
Share on other sites
8 minutes ago, Bert Pieke said:

Try just the C310 in the Airplane directory..

Done.

Restored. MVAM settings adjusted for the default gauges. The default 530/430 and WX gauges from MIlviz now work and the pop-ups too (thanks for your help on this in another forum thread).

Looks like I can start from scratch and simply re-install the RXP GNS?

As it is now on Window03
---I have FBS_GNS530_1d Installed
In Window04
---FBS_GNS430_2d installed

On VCockpit01
---FBS_GNS430_2
---FBS_GNS530_1

What RXP gauges should I replace these with?

Also what are the 'd' suffixes (ie. _1d, _2d) in the Window03 and 4 stand for?


Hardware: i7-8700k, GTX 1070-ti, 16GB ram, NVMe/SSD drives with lots of free space.
Software: latest Windows 10 Pro, P3Dv4.5+, FSX Steam, and lots of addons (100+ mostly Orbx stuff).

 Pilotfly.gif?raw=1

Share this post


Link to post
Share on other sites
14 minutes ago, oneleg said:

With regards to the RXP installer, I honestly don't remember. I initially just installed the RXP on the laptop (my desktop was not available and I wanted to make sure the RXP installed correctly with the DRM before the 30 day warranty period ended). A few months ago, I decided to keep it simple and just use FSX Steam on the laptop and so I deleted the P3D on the laptop.

Early this morning I finally decided to actually set-up or activate the GNS on the C310 and that's when I got into trouble.

I still have the RealtyXP folder on the root of the C drive. It contains  four *.lic and four *.key files. Two each for the GNS and the GTN. The folder also contains a setup .exe file for the GNS and the GTN  which I downloaded to stop the upgrade notification. I don't think I've installed those.

I had a catastrophic failure of a 5 year old system in late July.  My new system was in place in mid August and the first simulation I loaded was FSX SE.  Installed four of my favorite FSX aircraft and next, before any scenery or other addons were the RXP GNS and GTN products.  I had an experience similar to your current descriptions.  After about three days of fighting it, and I have a lot of RXP experience, I backtracked to a similar topic here.  The cure for that topic and cure for my issue was this.  I had archived a series of RXP versions updates for both GNS and GTN.  I had on the new system used those for installation.  Based on the outcome of the other topic I referred to above, I uninstalled both the RXP products and Garmin Trainers.  I then went to the RXP web site and from the product pages there I downloaded the eCommerce installers.  Those worked to resolve my issues.

When you mentioned you were installing on another computer my experience came to mind.  I would try that route.  Would take only minutes.  I hope for a good outcome.

  • Like 1

Frank Patton
MSI Z490 WiFi MOB;  i7 10700k Comet Lake 3.8 Ghz CPU; Ripjaws 32 gb DDR4 3600; ASUS GTX 1070 TI Turbo 8GB; MasterCase H500M; Corsair H100i Pro cooler; Corsair RMX850X PSU; ASUS VG289 4K 27"; Honeycomb Alpha Yoke A+.  Former USAF meteorologist & ground weather school instructor; AOPA Member #07379126 
                        There is no limit to what a man can do or where he can go if he doesn’t mind who gets the credit! - Benjamin Jowett

 

Share this post


Link to post
Share on other sites
8 hours ago, fppilot said:

I had a catastrophic failure of a 5 year old system in late July.  My new system was in place in mid August and the first simulation I loaded was FSX SE.  Installed four of my favorite FSX aircraft and next, before any scenery or other addons were the RXP GNS and GTN products.  I had an experience similar to your current descriptions.  After about three days of fighting it, and I have a lot of RXP experience, I backtracked to a similar topic here.  The cure for that topic and cure for my issue was this.  I had archived a series of RXP versions updates for both GNS and GTN.  I had on the new system used those for installation.  Based on the outcome of the other topic I referred to above, I uninstalled both the RXP products and Garmin Trainers.  I then went to the RXP web site and from the product pages there I downloaded the eCommerce installers.  Those worked to resolve my issues.

When you mentioned you were installing on another computer my experience came to mind.  I would try that route.  Would take only minutes.  I hope for a good outcome.

Thanks for the tip. Hopefully, I don't have to do that since I try to avoid the F1 website if at all possible. I don't understand why they insist on their DRM methodology and why it can't be as simple and easy as they have it in other websites eg. Justflight, Simmarket, Carenado, etc.

Edited by RXP

Hardware: i7-8700k, GTX 1070-ti, 16GB ram, NVMe/SSD drives with lots of free space.
Software: latest Windows 10 Pro, P3Dv4.5+, FSX Steam, and lots of addons (100+ mostly Orbx stuff).

 Pilotfly.gif?raw=1

Share this post


Link to post
Share on other sites
8 hours ago, oneleg said:

Thanks for the tip. Hopefully, I don't have to do that since I try to avoid the F1 website if at all possible. I don't understand why they insist on their DRM methodology and why it can't be as simple and easy as they have it in other websites eg. Justflight, Simmarket, Carenado, etc.

@fppilot Just in case I need to just start from scratch by installing RXP again, I went to the website to see if it changed for the better since I purchased the RealityXP products about a year ago. I'm afraid it has not.

I was hoping I could simply login to my account, download the latest installer file for GNS, get a DRM check during the install and an occasional update or DRM check when I play the game. Period.

Instead:
1. Wondered if the GNS advertised is the right product. Is it F1's or RealtyXP's GNS?
2. Read a whole page about the Agent1.
3. Figured I'll just select the first GNS product displayed and figure out later which one it is.
4. Proceeded to download the Agent1 app to install.
5. I get a message that I need to update (apparently Agent1 is already in my PC)
6. I agreed
7. A pop-up error saying "Unhandled execution has occured.... FIPurchaseUI.exe"

What next? Was this your experience too? Any idea what could be wrong?

Hopefully, whoever designed the F1 web page read a copy of this web design book:

https://www.amazon.com/Dont-Make-Me-Think-Usability/dp/0321344758

Edited by RXP

Hardware: i7-8700k, GTX 1070-ti, 16GB ram, NVMe/SSD drives with lots of free space.
Software: latest Windows 10 Pro, P3Dv4.5+, FSX Steam, and lots of addons (100+ mostly Orbx stuff).

 Pilotfly.gif?raw=1

Share this post


Link to post
Share on other sites

Do not go to the F1 website, instead go to the Reality XP website!

Edited by RXP
  • Like 2

Bert

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    46%
    $11,745.00 of $25,000.00 Donate Now
×
×
  • Create New...