Jump to content

Sign in to follow this  
hvw

Some remarks on version 1.5

Recommended Posts

Hi Bryan,

Thanks for this update. I have, though, some remarks.

No longer do I see the "Connect to FS2Crew" screen after FS2Crew has fully launched. The initial screen now is the "Before Start Check List" one, no matter whether if I had my FBW A32NX setup at a gate/parking or at a runway (where the plane is fully configured already for take off). In previous versions this worked as described here. For example, when I started the A320 at, say RWY 14L at EDDK, after hitting the "Connect to FS2Crew" button Fs2Crew would present me with the "Ready" window. In this version, 1.5, The "Before Start Check List" is being displayed. When I would like to startup at gate C5 at EDDK after hitting the "Connect to FS2Crew" button I then would indeed get the correct "Before Start Check List" screen.

This version, 1.5, is not "remembering" the position of previously opened FS2Crew windows. When I open the Setup window and drag it to a new position, in my case on a secondary display, the next time that I open the setup window this window again is being displayed at its apparently default position rather than the position into which I dragged it. This also worked correctly in previous versions of FS2Crew. 

Can you please be so kind as to bring back the above mentioned features, please?

Kind regards,
Hans


Kind regards,
Hans van WIjhe

Share this post


Link to post
Share on other sites
Posted (edited)

We discussed this via email.

I believe the issue is you're using the FSUIPC auto start function.

If you load MSFS, and FS2Crew can't connect to the simulator via Simconnect (because the sim is not fully loaded), you'll be presented with a box that says press to connect to the sim.  That's what I get if I try to load FS2Crew prior to starting MSFS.

But you're not getting that... and I suspect it's the FSUIPC auto start program that's causing this.

 

 

 

Edited by byork

Share this post


Link to post
Share on other sites
21 minutes ago, byork said:

We discussed this via email.

I believe the issue is you're using the FSUIPC auto start function.

If you load MSFS, and FS2Crew can't connect to the simulator via Simconnect (because the sim is not fully loaded), you'll be presented with a box that says press to connect to the sim.  That's what I get if I try to load FS2Crew prior to starting MSFS.

But you're not getting that... and I suspect it's the FSUIPC auto start program that's causing this.

 

 

 

No,  you are not get getting that. The above remarks are a separate issue as the one we discussed via email. In previous versions it used to be, whether I started up MSFS and FS2Crew via fsuipc or not, that the first FS2Crew screen was a screen inviting me to hit it" to connect to FS2Crew" screen. This option has disappeared in 1.5. Also when I now start at a runway directly via MSFS's menu, I again am not being presented with this FS2Crew "Hit to connect" screen, but with running engines fully configured for take off, FS2Crew present me with the "Before Start Checklist", 

In previous versions this "Before Start Checklist" was NOT the initial FS2Crew screen, at least it was not here.

Also you didn't read my remark about the position of opened and then closed FS2Crew windows. Please. do read my message carefully again and bear in mind that the mentioned issues are different than the one we discussed via email. 

Or please, do give me the possibility to revert to an earlier version, 1.4 or 1.3, those worked perfectly for me.

 

Thanks,

Hans


Kind regards,
Hans van WIjhe

Share this post


Link to post
Share on other sites

The only time you'd ever get the "Unable to connect Flight Simulator.  Please load the host aircraft and try again" screen is if Flight Simulator is not loaded and a connection with Simconnect has not been established.

If the plane is running and you're sitting at the gate or on the runway, the message box would be skipped over.  You wouldn't see it because you've automatically connected to MSFS.

Also, if the engines are off, FS2Crew will start at the "Before Start Taxi Checklist"

But if you start on the runway with the engines running (engines running is the trigger), you'll start in "TAKE OFF ACTION READY" position in FS2Crew.

I just tested it and that's exactly what happened.


Regarding saving panel position:  We never changed anything there.  We never took it out.  I just tested it and it worked for me as well.

 

 

Share this post


Link to post
Share on other sites

Bryan, we are talking two different matters here. Forget the one we were discussing via email about connecting with fsuipc when MSFS is starting up. This is a new one.

OK, I try to be as clear as possible. In previous versions the initial screen I saw after I started up FSFS and then FS2Crew (without fsuipc) was the "Hit here to connect" (or something alike). It was a FS2Crew owned screen. Unfortunately I don't have an older version, if I had it, I could send you a screenshot of this initial screen. 

When I now startup FSFS (withous fsuipc) and I select to start from EHAM's rwy 18R, FSFS is putting me of course at rwy 18R at EHAM with running engines, all configured for take off. Previous versions indeed then showed the "Take Off Action Ready" screen in FS2Crew, but now in version 1.5 of FS2Crew (and again, fsuipc was not being used) it pops up with the "Before Start Check List". 

The saved panel position is not working here anymore with the new 1.5 version. What do you say? Uninstall the entire shebang and start from scratch to see if that solves what I reported?

 


Kind regards,
Hans van WIjhe

Share this post


Link to post
Share on other sites

Try doing a clean install of Flight Crew.

Manually delete the old folder.

Even delete the folder in AppData.

As a test, remove all your stuff in the Community Folder... there are 10 zillion addons already out there, who knows what could be conflicting.

As mentioned, I just tested it 10 minutes ago and it worked for me, in the default Airbus, when I start on the runways (engines already running), FS2Crew says "TAKE OFF ACTION READY" from the get go.

Saving position also worked for me.  I moved the app to my 2nd monitor.  Closed FS2Crew all the way down.  Restarted FS2Crew.  And the panel loaded on my 2nd screen.

Share this post


Link to post
Share on other sites
Posted (edited)

FS2Crew was completely uninstalled and now the correct panel shows up when I start directly off of a runway. Also when I start at a gate the correct panel, of course, starts up. But still the panel position is not saved and returns at its default position when I close and open the panel. Also when i exit from Fs2Crew and start it up again, the panel is back at it's default position rather than the one I located it at. Beats me.

For your information, the only stuff in my community subdirectory is the FBW A320. The only aircraft I use in FSFS.

Later:

After completely uninstalling and reinstalling FS2Crew again (and restarting my machine) panel states are now again saved at their new chosen position.

I now also determined that, unlike in previous versions, fsuipc cannot be used at all to launch FS2Crew correctly. What a shame. Can I please get a copy of version 1.4 again?

Edited by hvw

Kind regards,
Hans van WIjhe

Share this post


Link to post
Share on other sites

Glad you got it sorted... sorta 😉

I think the FSUIPC auto-start utility you're using is creating its own connection to Simconnect before MSFS has actually loaded.... so FCA detects that the engines are off before the sim has actually loaded...  that's why you weren't automatically in the takeoff state when you loaded the plane on to the runway.

Share this post


Link to post
Share on other sites
Posted (edited)
4 hours ago, byork said:

Glad you got it sorted... sorta 😉

I think the FSUIPC auto-start utility you're using is creating its own connection to Simconnect before MSFS has actually loaded.... so FCA detects that the engines are off before the sim has actually loaded...  that's why you weren't automatically in the takeoff state when you loaded the plane on to the runway.

All this can be circumnavigated when you bring back the "Press to connect to flight simulator" option in version 1.5, that was present in all previous versions. The advantage of this option, too, is that one can connect to FSFS at any desired moment, whether at the gate or after a startup fully configurated at the runway. In the latter case FS2Crew used (previous versions) startup at the right moment, i.e. "Ready!" when one selected a direct FSFS startup at a rwy. Why was this option removed, I wonder? I, for one, loved it.

Just my $0.02.

 

Hans

Edited by hvw
Typo

Kind regards,
Hans van WIjhe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    47%
    $11,800.00 of $25,000.00 Donate Now
×
×
  • Create New...