Jump to content
Sign in to follow this  
ark

Content Manager and Addon Linker Questions

Recommended Posts

After the small update today the Content Manager says there are 9 addon items that are not installed -- like the WT addons (CJ4, G1000, G3000), etc. But they are installed via the Addon Linker in that the shortcuts are in the Community Folder.

1. Could this be because the addons will make use of the AIRAC update in today's MSFS update, or what? I have not had this issue before.

2. Should I just go ahead and essentially "reinstall' these addons?

3. I've selected all the addons that supposedly need installing in the Content Manager.  Is there a way to tell the system to install all those selected -- can't find how to do this. Or do I have to install them 1 by 1?

Thanks,

Al

Edited by ark

Share this post


Link to post
Share on other sites

This is a known issue with Asobo , your addons will work fine . They just don't show up as installed in the Content Mgr .

Cheers

John


NVIDIA(R) GeForce RTX(TM) 3060 12GB GDDR6 - 12th Gen Intel(R) Core(TM) i7 12700KF (12-Core, 25MB Cache, 3.6GHz to 5GHz ) - 32GB Dual Channel DDR5 at 4400MHz; up to 128GB - 512GB NVMe M.2 PCIe SSD (Boot) + 1TB 7200RPM SATA 6Gb/s (Storage) - Dark Side of the Moon 750W PSU, Liquid-Cooled CPU & Solid Side Panel - WIN 11 Home

 

 

 

 

Share this post


Link to post
Share on other sites
3 minutes ago, johnbow72 said:

This is a known issue with Asobo , your addons will work fine . They just don't show up as installed in the Content Mgr .

Cheers

John

Well that's interesting -- I'm surprised I never noticed that before. Thanks for the info!

Al

  • Like 1

Share this post


Link to post
Share on other sites
3 minutes ago, ark said:

Well that's interesting -- I'm surprised I never noticed that before. Thanks for the info!

 

AL,
It has been reported here numerous times since a week ago Tuesday.

  • Upvote 1

Frank Patton
MasterCase Pro H500M; MSI Z490 WiFi MOB; i7 10700k 3.8 Ghz; Gigabyte RTX 3080 12gb OC; H100i Pro; 32GB DDR4 3600;  Gold RMX850X PSU;
ASUS 
VG289 4K 27"; Honeycomb Alpha & Bravo, Crosswind 3's w/dampener.  
Former USAF meteorologist & ground weather school instructor. AOPA Member #07379126
                       
"I will never put my name on a product that does not have in it the best that is in me." - John Deere

Share this post


Link to post
Share on other sites
4 minutes ago, ark said:

Well that's interesting -- I'm surprised I never noticed that before. Thanks for the info!

Al

https://flightsimulator.zendesk.com/hc/en-us/articles/360016027399-KNOWN-ISSUES-Last-modified-April-21-2021-


NVIDIA(R) GeForce RTX(TM) 3060 12GB GDDR6 - 12th Gen Intel(R) Core(TM) i7 12700KF (12-Core, 25MB Cache, 3.6GHz to 5GHz ) - 32GB Dual Channel DDR5 at 4400MHz; up to 128GB - 512GB NVMe M.2 PCIe SSD (Boot) + 1TB 7200RPM SATA 6Gb/s (Storage) - Dark Side of the Moon 750W PSU, Liquid-Cooled CPU & Solid Side Panel - WIN 11 Home

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...