Sign in to follow this  
albar965

737-800 default panel

Recommended Posts

Hi there to allI dont know if this has ever been brought up or not, but can someone tell me where the navagation light switch is on the panel? i cant find it anywhere on the overhead were all the other lights are.thanks in advance!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

For some reason, I don't think it exists. There is a fix from Alexander Barthel. Look for b737_gauge_fixes.zip. It lets you turn on the Nav lights with the Logo light switch.

Share this post


Link to post
Share on other sites

If I recall, the Auto Brake on the VC panel doesn't work either. Is there a fix for that also? I downloaded both Gauge Fix files just now from the library, so I guess I'll find out.Scott

Share this post


Link to post
Share on other sites

Scott,I can't remember just offhand if the autobrake was fixed in the zip file I referenced. I don't think it was. Post back with what you find out. For anyone else interested, do a search for Alexander Barthel and find the fixes he's uploaded for the default 737, CRJ and Learjet.

Share this post


Link to post
Share on other sites

And what's more...Check out the fascinating problem and the exciting solution to: 'The Strange Case of the 737-800 Landing Lights Switch' in "FSX Boeing 737-800 appears to have a bug"on this forum...

Share this post


Link to post
Share on other sites

Augie - I read the *Read Me* file and there was no mention of the auto brake so I assume it was not fixed. I have not installed any of the fixes, or anything else for that matter, cuz I'm waiting for the SP1 to be installed first.Scott

Share this post


Link to post
Share on other sites

The package does not fix the auto brakes, because some functionality is built into the 3d model and cannot be fixed. You can fix a gauge or you can add one in the 2d panel, but you cannot add a gauge in the VC.Alex

Share this post


Link to post
Share on other sites

>The package does not fix the auto brakes, because some>functionality is built into the 3d model and cannot be fixed.>>>You can fix a gauge or you can add one in the 2d panel, but>you cannot add a gauge in the VC.>>AlexI thought you were correct about this and Scott is right as well - there is nothing about the autobrake being fixed in the readme for Alexander's fix. But then I got a idea - "Hey, why don't you start up the sim with the 737 panel and see if the autobrake switch works!!!" ( wow, am I a genius or what? :-lol ). Anyway, mine does work whereas before it did not. Now that is the switch works. I don't know if the autobrakes on the 737 actually work or not. Hmmm . . . I wonder if there was a way to find out . . . EUREKA! I can actually fly the plane and see if the autobrakes work or not! BRILLIANT! :-lol But wait, it gets better! I decided a smart thing to do would be to email this elusive Alexander and see what he had to say about this. Do you think that would be a good idea, ALEX, eh, ALEX? Too funny - I need to go back to bed.

Share this post


Link to post
Share on other sites

Yeah. My error. I forgot. You can set the auto brake even in the VC. Only the knob doesn't turn.Now go ahead and write that e-mail to this Alex (ander) guy ;-)Alex

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this