Sign in to follow this  
nudata

Blurry VC and Textures in FSX

Recommended Posts

The vc and airplane textures become blurry whenever i look around at an airport, the scenery is fine though. Please help!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It sounds like your video card is running out of space to store the bitmaps. My only suggestion would be to consider getting a video card with more memory, preferably 512MB or greater.Regards,Owen

Share this post


Link to post
Share on other sites

or to reduce settings, especially the 2 texture settings sliders, and see if that has an effect.

Share this post


Link to post
Share on other sites

I seldom use the VC, but realtive to aircraft I have the same problem here plus: The rest of the textures on the ground degenerate as a flight progresses, most noticable first realtive to roads, then with everything.An upgraded memory video card is not the solution (at least in my case). I have an 8800GTX.With Phil Taylor's statement that as of this moment (if not the hereafter too), nothing can be done about some types of blurries, I fear there may never be a solution for some of us with FSX, although I am puzzled that some profess that this is not a problem at all for them. I am about ready to table FSX for a time and wait to see what developes in future days as Phil says that he and MS are working on it. The conclusion of a flight is just not acceptable (again in my case). Blurries increase to the point of seeing next to nothing and Ihave tried every adjustment and tweak I can find. Pause a flight for a time, and everything kicks in sharp as can be.Best of luck with your situation, and I hope for the best within some future date (with some apprehension).Respectfully:RTHASUS P5N-E-SLI MotherboardIntel E6600 Core2 Duo CPUZalman CNPS7700-CU RT CPU Fam4 GB KST DII800 MemoryWinXP ProNVIDIA VCG8800GTX 768MB Primary Video Graphics Card21

Share this post


Link to post
Share on other sites

>The vc and airplane textures become blurry whenever i look>around at an airport, the scenery is fine though. Please>help!Before buying a new video card, try this.To improve the airplane textures, start at the Options menu and go to Options>Settings>Display. You will be on the Graphics page. Find the Global Options slider and set it to High or Very High.To improve the VC, again go to Options>Settings>Display and this time choose the Aircraft tab. Put a tick mark in the checkbox labeled High resolution 3-D virtual cockpit.See if that fixes your problems.R-

Share this post


Link to post
Share on other sites

I had the same problem today. Ground textures became extreamly blurry and would not up date. Every time before that I had no blurries at all. There has to be some sort of trigger for this, not sure what?

Share this post


Link to post
Share on other sites

Joey:Just out of curiosity, were you able to fly without blurries both before and after updating to SP1?Too much time has elapsed since day one, and I am not not confident of what I had and when I had it any more.I agree that there has to be a common denominator somewhere as so many seem to have this problem and yet many claim to have never seen it, assuming everybody is telling the truth (well, just about everybody anyway).Thanks:RTH

Share this post


Link to post
Share on other sites

>The vc and airplane textures become blurry Joey and RTH, I think that you are confusing the issue here and perhaps the OP. I don't think he is complaing about classic ground texture blurries, just aircraft textures and VC clarity. R-

Share this post


Link to post
Share on other sites

ok, ya, your right. I thought I read somthing about ground textures in this post. And to answer RTH's question the blurry thing started happening after sp1 - perhaps we should disscuss in another thread.

Share this post


Link to post
Share on other sites

Just to be clear:Within the graphical settings menu:If you have your GLOBAL TEXTURE RESOLUTION (in the Graphics tab) set to anything but "Very High", your VC dashboard, and not the guages themselves, will be blurry.If you have your HIGH RESOLUTION 3D VIRTUAL COCKPIT box "unchecked" (in the Aircraft tab), then the guages will be blurry, but everything else will be crisp. Unless you have an older system, I can think of no good reason to not have both these two settings maxed. Of course, your problem could be due to something else, but this is the first thing to look at.Jeff ShylukSenior Staff Reviewer, Avsim

Share this post


Link to post
Share on other sites

This may be the same experience I see occasionally. It is notable by the fact that very suddenly both the VC panel and the outside land textures become extremely blurred. As mentioned it seems that a threshold is crossed and a trigger is executed. The only possible contributor that I "think" may be a factor is the number of objects within range of the aircraft. Another possible contributor is that it seems more prevalent just after stopping FSX and reloading it. Here I might guess that the memory is in a mess and if you quickly reload FSX again XP has not had time to reorganize memory. To be clear this is NOT the progressive blurred land textures many see. It is a sudden onset of totally blurred VC panel and land textures.The unpleasant event happened on my old AMD 2ghz system and my present Core2Duo e440 (over-clocked to 2.5ghz). In both cases the video card is a mature ATI Radeon 9800se 128mb. This card may be an issue in the soup as well.Regards,Dick BoleyA PC, an LCD, speakers, CH yoke

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this