Sign in to follow this  
Mace

Anyone else have Nvidia and purple waters?

Recommended Posts

I don't understand what suddenly has happened to my ocean coasts in FSX, but in some spots I'm picking up these terrible purple textures while flying. Is there any way to get rid of this? I'm using a Nvidia 7900 GS with driver version 94.24 (the latest version is just as bad). Can this be strictly video driver related? From the California coast:http://i107.photobucket.com/albums/m305/Ea...rple_waters.jpgAdd-ons: ASX, X Graphics, Ultimate Terrain X USA and Vancouver+.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>I don't understand what suddenly has happened to my ocean>coasts in FSX, but in some spots I'm picking up these terrible>purple textures while flying. Is there any way to get rid of>this? I'm using a Nvidia 7900 GS with driver version 94.24>(the latest version is just as bad). Can this be strictly>video driver related? >>From the California coast:>>http://i107.photobucket.com/albums/m305/Ea...rple_waters.jpg>>Add-ons: ASX, X Graphics, Ultimate Terrain X USA and>Vancouver+.Mark see link ;-) still no solution :(http://forums.avsim.net/dcboard.php?az=sho...d=405694&page=3Cheers,Andr

Share this post


Link to post
Share on other sites

There is a work around which will prevent this from occurring on 7 series cards, untick the "Use Land-detail textures" option in your settings and no more purple. Not ideal solution but it works.

Share this post


Link to post
Share on other sites

Obscure Joke Flag is /ONThe purple waters are just part of the undocumented "Wine Dark Sea" option. Obscure Joke Flag is /OFFJeff ShylukSenior Staff Reviewer, Avsim

Share this post


Link to post
Share on other sites

Hehe, hang on perhaps I should ask Pete to do a purple look we can implement into FEX! We could recolor all textures to the same shade of purple and at least it will all look consistent! ;-)

Share this post


Link to post
Share on other sites

>There is a work around which will prevent this from occurring>on 7 series cards, untick the "Use Land-detail textures">option in your settings and no more purple. Not ideal solution>but it works.That isn't a workaround you loose a lot of detail ;-) and not only water :-lolCheersAndr

Share this post


Link to post
Share on other sites

Agree Andre.. I should have stressed this is not really an acceptable work-around for that very reason, really I hope everyone supports your bid to get this looked at by Nvidia (which everyone is grateful for your efforts!)Regards,Chris Norris

Share this post


Link to post
Share on other sites

Hey, guys, thanks for the help. Actually, I've come across something due to my good friend at VOZ (http://vistaoz.org/), Stian, who suggested that I play with my X Graphics settings. Nvidia obviously needs to work on this, but if you have X Graphics, consider changing the water textures to see if this doesn't obliviate the problem. It seems to have helped me for the time being! :-)

Share this post


Link to post
Share on other sites

Glad you have found a solution :-). In all fairness to XGraphics, we have noticed this problem occuring occasionally on FEX water textures with no apparent rhyme or reason. The only common thing is it only happens on a 7 series Nvidia card.

Share this post


Link to post
Share on other sites

The plot thickens: The 7900 I had in my system never exhibited this issue, but swapping it over to my son's computer and now we see occasional purple water thing on his system. We have the same motherboard (his is a later rev) and a similar CPU (his is an E4300).Gary

Share this post


Link to post
Share on other sites

>Glad you have found a solution :-). In all fairness to>XGraphics, we have noticed this problem occuring occasionally>on FEX water textures with no apparent rhyme or reason. The>only common thing is it only happens on a 7 series Nvidia>card.Indeed it has nothing to do with the textures but it's just a nvidia 7 series bug which you notice on darker water textures and with the default it's hardly to notice but it's there blocky out of sync textures ;-)Cheers,Andr

Share this post


Link to post
Share on other sites

>The plot thickens: The 7900 I had in my system never>exhibited this issue, but swapping it over to my son's>computer and now we see occasional purple water thing on his>system. We have the same motherboard (his is a later rev) and>a similar CPU (his is an E4300).>>GaryThat is really weird.So it must be some COMBINATION of hardware and software that sets off the purple water.Obviously a 7xxx series nvidia card is the first ingredient;and as to the other ingredients, hard to say...RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

I too have noticed this on my system. It seems to only happen if I activate the X-Graphics textures from within Active Sky X. If I close FSX, open X-Graphics and choose default theme, restart FSX and begin flying the "wine water" disappears.

Share this post


Link to post
Share on other sites

>I too have noticed this on my system. It seems to only>happen if I activate the X-Graphics textures from within>Active Sky X. If I close FSX, open X-Graphics and choose>default theme, restart FSX and begin flying the "wine water">disappears.A bunch of us had the purple water long before X-Graphics was released.It doesn't have anything to do with X-Graphics, we do know that. X-Graphics might *affect* it because of changing the offending textures, but X-Graphics did not cause it, because it existed before any of us had X-Grpahics installed.RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this