Sign in to follow this  
CXA001

BUG: Replay ... Flight Outside View Very Jumpy

Recommended Posts

I notice if I replay the last 60 secs of my flight,and I change to a outside spot view, the playback jumps back and forth, it's not smooth at all.Is this a FSX bug, or is it possible to correct?Using FSX SP1 and 8800GTS with latest drivers.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

For what it's worth, I have the same problem. However, it seems that it doesn't do it every time. I thought maybe it was my TrackIR messing with it but that appears to not be the case either.Yeah, beewwww beeww bew bewwwww.... the sounds effects go crazy too when it zooms in / out repetitively.Bman.

Share this post


Link to post
Share on other sites

Thanks for the replies...So it sounds like a bug then.Will try the workarounds suggested, but hope ACES has this logged to correct as when I demo FS to people I like to show a replay...

Share this post


Link to post
Share on other sites

>I notice if I replay the last 60 secs of my flight,>and I change to a outside spot view, >the playback jumps back and forth, >it's not smooth at all.>>Is this a FSX bug, or is it possible to correct?>>Using FSX SP1 and 8800GTS with latest drivers.>>this happens if you install FSX SP1 with other add-ons installed already. SP1 should be installed after you install FSX (without add-ons)...but still, there would be some add-ons, after installing SP1, that would make the aircrafts and other AI vehicles/airplanes jump... especially if these are FS2004 airplanes that can work with FSX.what I did...very costly...i bought a new PC (Core 2, 2.33Ghz, 2Gb RAM, Quadro FX3450 professional graphics card...320GB HDD...) and never installed SP1 again....i guess this is a bug of SP1...and the fact that SP1 should be installed without any add-ons, this is not good...

Share this post


Link to post
Share on other sites

HhmmmI also have a brand new highend computer and replay works just find in both lock and unlock spot view mode. I also have SP1 installed and would not fly without it.

Share this post


Link to post
Share on other sites

I installed SP1 directly after a clean install of FSX in Vista, so that can't be the reason.Hope its fixed in SP2, takes away one of the nice features of the sim, I like replaying my landings.

Share this post


Link to post
Share on other sites

>I installed SP1 directly after a clean install of FSX in>Vista, so that can't be the reason.>>Hope its fixed in SP2, takes away one of the nice features of>the sim, I like replaying my landings.Have you tried Locked Spot view as suggested above? R-

Share this post


Link to post
Share on other sites

I have a high end quad-core and installed FSX then SP1.Granted the locked spot view does help a bit, but it is still pretty bad.Searched high and low and have not found any solutions.4550.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this