Sign in to follow this  
Guest danny68

Extremely low FSX framerate (3fps)

Recommended Posts

I am returning to FS after some years of absence. I now have both FSX and FS9. No matter how I configure it I cannot get a framerate above 3 fps using FSX. With minimum effects on I can run at 120 fps under FS9. My setup is:Pentium 4 at 2.6 GHz1.5 G of memoryATI AIW 9800Any help? What am I missing?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sorry I am really an AMD and Nvidia person, so that makes it hard for me to read Intel and ATI specs, what frame rate do you get when say the default 737 over Seattle Airport in FS2004 with all the sliders to Max?Best and Warm RegardsAdrian Wainer

Share this post


Link to post
Share on other sites

Wow! Quick response, Adrian.Under the conditions you specified I got 40+ fps looking at sky, 10+ fps looking at Seattle from a couple of thousand feet.I should add that in FSX I get only 3 fps when they are showing me their demo films. Is the some sort of activation problem, perhaps?Warmest regards,Stan

Share this post


Link to post
Share on other sites

Where to begin...where to begin.....Let me first say that your computer can do better than 3 fps at Seattle.However, having said that, your computer is a little bit light for FSX.That is, fundamentally, the problem.You can do some tweaks, and with proper use of sliders, you should be able to get flyable FPS in most (but not all) situations in FSX.I have heard of people with less specs than you who fly FSX, and enjoy it. But their expectations and the type of flying they do may be quite different than you. Since you did not provide any of that information I can only guess as to what you will enjoy or not.You can upgrade your machine for <$500 and get 10x the computing power you have right now. If you don't plan to upgrade now then you will probably get your most enjoyment out of FS2004. I fly both sims...If you like autogen and AI then FS2004 is probably your ticket with that machine.On the other hand if you like rural GA type flying then your machine can do FSX.RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

Well, actually, I can't do better than 3 fps under any circumstances. Believe me, I have tried. The machine seems to be locked at 3 fps. That's what I get on the runway with nothing happening.

Share this post


Link to post
Share on other sites

and you've set the slider to unlimited???Something is really wrong if by turning off all sliders and then turning them all on to max you still get 3 FPS...Tried a reinstall?

Share this post


Link to post
Share on other sites

Yeah, something is really wrong, and the slider is set to unlimited. I did reinstall SP1. I was hoping to avoid a complete reinstall, but if no one has a better idea, I'll give it a go tomorrow.

Share this post


Link to post
Share on other sites

I think thats about it for that hardware, I had a x850 pro and 3.5ghz northwood that only got about 5 fps at KSEA in a c172.Try using a glider at the default startup with settings on low, but FSX loves new hardware.

Share this post


Link to post
Share on other sites

I guess you have all FPS killers enabled ? :D SP1 installed ?With those system specs you won't get happy when light bloom, ground shadows, self shadows and very high water settings are enabled. Turn those off and set water to 2xLow. I do this with a much faster PC btw...Turn off traffic completely and increase step by step aircraft, cars and ships separate to determine the FPS impact.If you run high autogen settings, look for the 'Trees per cell' tweak - 1000 to 2000 trees per cell are still very nice. Heiko

Share this post


Link to post
Share on other sites

A reinstall from scratch solved the problem without satisfying my inquiring mind that wants to know. But, that's so often how it is with computers.I now get between 40 and 60 fps out of the box free flying the ultralight--unless I switch from full screen to window mode, in which case the framerate drops to 3 fps. No, I wasn't in window mode before.Now I hesitate to reinstall sp1, but I supose curiosity will get the better of me.Thanks to all who replied.

Share this post


Link to post
Share on other sites

>Yeah, something is really wrong, and the slider is set to>unlimited. >I did reinstall SP1. I was hoping to avoid a complete>reinstall, but if no one has a better idea, I'll give it a go>tomorrow.> How many running services do you have going?RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

it's your spec. much too low for fsxyou need a faster puter mate!!! your not the only one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this