Sign in to follow this  
frankla

Blurry problem

Recommended Posts

Ive been getting blurry textures in fsx ever since I moved on to vista.Ive tried ALL the tweaks, nothing works at all. The only thing that fixes the problem is chaning LOD_RADIUS from 4.5 to something higher like 8.5, even as little a change as 5.5 gives a hugh reduction in fps. It goes from perfectly smooth to un useable. I posted about this tweak earlier. Why has no one ever talked about this before, ive never heard of lod radius mentioned. Im also having this issue http://forums.avsim.net/dcboard.php?az=sho...sg_id=529&page=I dont know if they are related or not. Has anyone else had similar experience?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Mike,I replied over there, but I get the same in Vista x32. I believe it's caused by FSInn. Uninstall it and the error will go away. Of course with it uninstalled, you can't fly on VATSIM. I noticed by closing the FSFDT control panel, and waiting a minute or so, the error doesn't appear. It's a conflict somewhere but who knows where. Regards,Jim KarnNOTHING is foolproof to a sufficiently talented fool.

Share this post


Link to post
Share on other sites

Yeah that stopped the message from coming up. It didnt help with the blurries though. Looks like I'll be going back to fs9 for a while. :-( Shame on you micro$oft.

Share this post


Link to post
Share on other sites

Try this change in the fsx.cfg Where <> = square bracketSWAP_WAIT_TIMEOUT=120It might help some.. The blurry issue is a big boo boo in FSX. There is no single slider that could be used like we had pre SP1 (FIBRE_FRAME_TIME_FRACTION).Manny

Share this post


Link to post
Share on other sites

Hmm what is the problem with vista though? Is it the crappy drivers?

Share this post


Link to post
Share on other sites

"Hmm what is the problem with vista though? Is it the crappy drivers?"Boy is that a good question Mike! Maybe the question should be "What is the solution with vista though?" Apparently there are multiple problems, but it seems that nobody knows any sure solutions. Drivers are one of the key reasons I have not upgraded to Vista. Not just "crappy" ones, but the fear of having none at all for some of my hardware. If what I read should be true, there may never be any either. The solution given by suppliers is quoted to be spend some more money and trash what you have got. Isn't going to happen with my Laser printers!Thanks for the comment:RTH

Share this post


Link to post
Share on other sites

Yeah maybe Ill make a dual boot and use xp intil vista sp1, hoping that sp1 will help this os out. Its really a shame that even when u shell out large amounts of cash for something it just doesnt work, and there is no solution.

Share this post


Link to post
Share on other sites

I have Vista 32bit , core2duo 6600, 8600gts 256mb and have never had any problems with blurries or OOM`S , i may have a blurry way in the distance but even that clears up within a second or two and i have radius at max, what gets me is those trees , there evil frame killers , if i come upon a forest then it will lag or how about your flying for a while then descend and there`s no autogen even though you have it set on dense, but only to start popping up as you get right above it, but one day they will get it right, once they perfect it i imagine Microsoft can furlough the Aces team:-(

Share this post


Link to post
Share on other sites

Hopefully they will bring back the Alpha Fade and the Autogen popping will go away. As much as I hate the autogen pop, I haven't seen it pop only when I am on top of the area. Does anyone else have the problem per stated above?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this