Sign in to follow this  
ramprat

Problem regarding Air Land and Sea Traffic...Help!

Recommended Posts

Hi again,I am having a problem with FSX reloading Air Land and Sea Traffic about a minute after it does the initial load. The sim starts normally and the initial load includes AI traffic that I can see around the airport. Then in about a minute after the initial load, FSX pauses and I see the "Loading Air Land and Sea Traffic" screen. It will do that again at what seems to be random intervals throughout the flight. I am running GA Traffic for FSX. Not running any other traffic program. I have deleted the FSX.cfg file with no positive results. Thanks for any help. FSX didn't used to do this.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ok, I figured out what is causing the problem but not why. It seems to be associated with FSUIPC. I have a paid version. When I remove the FSUIPC.dll file from the modules folder the problem goes away. I will head on over to Pete's forum and see if there is a solution.

Share this post


Link to post
Share on other sites

Sorry, don't have an answer. Just here to let you know your not alone.Very annoying problem. Also my screen sometimes turns totally white, lasts about 2-3 seconds, but can be very very annoying when on final. I got rid of the screen reloading problem, don't know what change/tweak did it though. I also suspected FSUIPC so I removed the .dll, .ini and .log file from the modules folder in FSX, ran FSX, then reinstalled FSUIPC. The reloading problem hasent returned but I still get the white screen. Good luck.Glen

Share this post


Link to post
Share on other sites

Well ...... It sure is FSUIPC. I renamed the DLL and the INI and started FSX. no reload.I renamed the Dll back to the original and restarted FSX and no more Reloads.... Seems to be in the INI.Joe W.

Share this post


Link to post
Share on other sites

I deleted all the contents of the modules folder and reinstalled FSUIPC and so far the problem hasn't returned. I agree it must be something in the INI file. I searched Pete's forum but didn't find anything. Thanks for posting. Good to know I am not alone.

Share this post


Link to post
Share on other sites

You can run FSUIPC but untick the Keep Clock Syn'c box so FSUIPC will not update the time factor which is causing the reload about every 5 minutes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this