Sign in to follow this  
McCrash

Two line modification to the config file made all the difference for me.

Recommended Posts

Hello,While noticing that FSX was taking an "extra" long time to load than normal, and being tired of experiencing the "blurry issue", I came here and did a search on the subject. After doing my research, I decided to do two things: 1) remove my TileProxy cache of tiles, and uncheck them from scenery.2) made a copy of my fsx config file as a .txt file, saved to the desktop, then deleted the fsx config file in my root directory, in order to let FSX create a "new" one. I started FSX and clicked "yes" to all the permission windows, started a flight, it loaded up "normally", which is approximately 2 minutes, and ended the flight after a few minutes. Then I went to BC's tip site; http://fsx-tweaks.4t.com/ and compared his config to what was in my "old" config file, and what was in my "new" config file. The first thing I changed was under {GRAPHICS} TEXTURE_MAX_LOAD=changed to 768, which is the RAM size of my video card. The default value I found here was 1024. I saved my change and started FSX. I noticed a huge difference right at the free flight window. The aircraft in the display window had 0 jagged edges, almost looked like a real life picture. The flight was smooth as butter, and the ground all around me was perfectly clear, with the exceptional "popping"(from blurry to slightly clearer)of texture clarity as I approached the terrain out in front of me. I then closed out of FSX and went back to "fiddling" with the config file. Next I added FIBER_FRAME_TIME_FRACTION=0.20. This fixed the "popping" of texture clarity out in front of me. The ground was finally in focus in my viewing radius! I then kept trying ONE thing at a time, and then taking a test flight. I did NOT notice (visually) any of the other tweaks doing anything to frame-rates or clarity. The only other config mod of BC's that I am still experimenting with is the {BUFFERPOOLS}. I hope this will help anyone else having these issues. I have FSX settings at the nVidia recommended settings. Aniso filtering ON and AA off - nHancer running the AA at 8s and Aniso at 16x.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi there,sorry to poke (burst?) your bubble on at least one count but TEXTURE_MAX_LOAD has nothing to do with the RAM of your GPU. Instead it is the parameter you can control in the FSX display settings menu (Graphics tab) with the "Global texture resolution" slider. Setting the slider to "Very High" sets TEXTURE_MAX_LOAD to 1024 while "High" results in 512, etc.Basically, TEXTURE_MAX_LOAD suppresses the loading of the higher mipmaps of textures, meaning only at "Very High" will the highest mipmap (usually, the 1024x1024 pixel resolution) be loaded. Whether it actually gets displayed is another matter, the slider is just a "cap", so to speak. In other words, all other things being equal, TEXTURE_MAX_LOAD=512 or less will result in less sharp textures, including ground, objects, and aircraft. Obviosuly, smaller mipmaps help with RAM use and loading speed, which may be the effect you're seeing. The reduction in sharpness may not be apparent unless you look at your aircraft from the outside or airport buildings close up.Interestingly though, you use the value 768. That value is not officially supported but, at least on my system, keeps the "Global texture resolution" slider at "Very High". Thus, there should be no visible change at all.Cheers, HolgerP.S.: There's a nice cfg tweak compilation by Greg Germanowski, which explains most of the relevant parameters in more detail: http://members.cox.net/spambait/FSXTweakGuide.pdf

Share this post


Link to post
Share on other sites

I might be wrong and can't check at the moment but I think that setting can be changed by the global texture setting slider under "Display" in the FSX menu. TEXTURE_MAX_LOAD= 1024 is when you have the slider set to "Massive" (far right).RandallYou beat me to it Holger!

Share this post


Link to post
Share on other sites

>Hi there,>>sorry to poke (burst?) your bubble on at least one count but>TEXTURE_MAX_LOAD has nothing to do with the RAM of your GPU.>Instead it is the parameter you can control in the FSX display>settings menu (Graphics tab) with the "Global texture>resolution" slider. Setting the slider to "Very High" sets>TEXTURE_MAX_LOAD to 1024 while "High" results in 512, etc.>>Basically, TEXTURE_MAX_LOAD suppresses the loading of the>higher mipmaps of textures, meaning only at "Very High" will>the highest mipmap (usually, the 1024x1024 pixel resolution)>be loaded. Whether it actually gets displayed is another>matter, the slider is just a "cap", so to speak. In other>words, all other things being equal, TEXTURE_MAX_LOAD=512 or>less will result in less sharp textures, including ground,>objects, and aircraft. >>Obviosuly, smaller mipmaps help with RAM use and loading>speed, which may be the effect you're seeing. The reduction in>sharpness may not be apparent unless you look at your aircraft>from the outside or airport buildings close up.>>Interestingly though, you use the value 768. That value is not>officially supported but, at least on my system, keeps the>"Global texture resolution" slider at "Very High". Thus, there>should be no visible change at all.>>Cheers, Holger>>P.S.: There's a nice cfg tweak compilation by Greg>Germanowski, which explains most of the relevant parameters in>more detail:>http://members.cox.net/spambait/FSXTweakGuide.pdfThank you very much for the information. That is strange to me how after I changed the value to "768" that even the aircraft display window displayed the aircraft with out any "jagged" edges. Perhaps the AA settings in nHancer had finally "kicked in"? I'll read the tweak guide that you suggestion and post if I think I can help. Sorry for the confusion, just thought that I might be onto something.:-newbie

Share this post


Link to post
Share on other sites

Also, with SP1, FIBER_FRAME according to Microsoft does not do anything for multi-core cpu's like yours.RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this