Sign in to follow this  
Magic Man

Full throttle on load.

Recommended Posts

Everytime I load a free flight FSX has the throttle set to full, anyone else have this problem and know how to fix it?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

AlexI had this issue and fixed by recalibrating the controllers in Windows (and then if appropriate fine tune in FSUIPC) and then as the poster said above save your new settings as a new default file, start FSX briefly then exit and hopefully next time you start the throttles should at idle?? I found that you do need to start FSX to make sure the settings held before exiting. Just a note: I had this issue because I swapped controllers ie yoke for joystick without recalibrating.Peter Hayes

Share this post


Link to post
Share on other sites

Guys, refresh my memory here - What I read was that there would be no updates to the upcoming downloadable SP2 that aren't in the SP2 in XPack. I don't remember seeing any discussion saying there will be absolutely no more fixes for FSX. They also did say that they are now moving on to FS11 development.ACES, however, is more than one person. Given a fix were important enough and "easy" enough, I would not completely give up hope on some sort of fix for something (what?) being done for early next year. FS11 is a long ways off (3 years?). ACES has already spent a year of time on updates and addons that would normally have gone into FS11 development.At this point, I'm wondering what needs fixing? And I imagine ACES is in the same boat.So far I've seen: - menu freezing (I don't have it)(?)- Slow performance (I can't tell, my computer with XPack is already slow) but this seems so far to be a driver problem. But who knows what the real problem is? How do you fix that?- Engine surging on helicopter - won't likely see a fix on this, perhaps somebody in the community can figure it out- Texture transparency issues - authors and community will have to fix this, it has nothing to do with ACES.BTW, yes, I had this full throttle problem, too, in SP1. No problem so far in SP2, but I can't say I've really exercised it yet. I think it turned out to be a calibration issue on my CHProducts Yoke.Thomas[a href=http://www.flyingscool.com] http://www.flyingscool.com/images/Signature.jpg [/a]I like using VC's :-)N15802 KASH '73 Piper Cherokee Challenger 180

Share this post


Link to post
Share on other sites

Strangely, loading up the P51 again earlier and there was no full throttle this time, just sitting nicely on the tarmac so perhaps it needs to go through each aircraft first to reset their configs?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this