Sign in to follow this  
n4gix

Cannot "See" Traffic Toolbox SP1 or SP2

Recommended Posts

I have been unable to install traffic toolbox into SP2. Therefore, I uninstalled SP2 but then had no success installing TT into SP1.My FSX installation is in a separate volume F:FSX and I have amended the dll.xml to show this - and this is confirmed in the FSX.cfg which shows the correct path under trusted section. Yet I have no Tools menu when I run FSX.Very grateful for any hints as where I might be going wrong.John Rooum

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Don't know about sp2, but for FSX sp1, you have to have the SDK sp1a version installed for it to work.scott s..

Share this post


Link to post
Share on other sites

ScottMany thanks - I'd not picked up that SP1/2 required updated SDK. What with FS9; FSX; Sp1; SP2; et al .......... and I used to think this was a fairly simple hobby!John R

Share this post


Link to post
Share on other sites

FSX RTM requires SDK SP1aFSX+SP1 requires SDK SP1aFSX+Acceleration requires SDK Acceleration/SP2FSX+SP2 requires SDK SP2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this