Archived

This topic is now archived and is closed to further replies.

jvile

Jim Vile 's Kai tak for FSX

Recommended Posts

any idea why my checkerboard doesn't show during the day and at night i only get blank not illuminated boards ? both bmps are installed as per instructions, also just now - the light approach towers disappear/reappear ? i'm running vista 64bit - i guess this is the reason ? has anyone managed to get some traffic here ? i imported fs9 vhhx 9dragon bgl and got some, although it is not recommended - i had some traffic and 747s landing...beautifully done airport though -if i could only get this to work 100% - i'd appreciate some ideas...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The Checkerboard .bmp's MUST nest in a sister texture folder that is the companion for the scenery folder.KaiTak98 in FSX has been tested on XP2, Vista32 and Vista64 including all versions of FSX (SP1a, Accel/SP2, Download SP2, DX9 and DX10 modes.)Be sure you have downloaded the FSX version of KaiTak and not the FS2004 version.If you continue to have problems please report these in the support e-mail address in the readme if you have not already done so.

Share this post


Link to post
Share on other sites

It's not Vista x64 that's the problem as I don't see any of those issues, I didn't import anything from FS9.Regards,Jim Karn

Share this post


Link to post
Share on other sites

thanks for the replies - i installed as per readme file instructions - 4 bgls in vhhx/scenery and 14 dds,bmp in vhhx/texture. like i said - it's all there - the airport, runway etc., except for what i said is missing...fs9 import was only to try if the fs9 ai trafiic will work in fsx - it did. i reverted to original fsx bgl traffic since.

Share this post


Link to post
Share on other sites

here's proof:one during the day - lead in lights in, no board, and at night - board there but blank, and light were on, then they went out - i eally wonder what is wrong ???

Share this post


Link to post
Share on other sites

thanks for the picturesWhat I am seeing is that mesh does not appear to be the FSX default.There are added autogen buildings in the wrong place and the hill the checkerboard sits on is too far forward. This means the checkerboard is there but is also covered up by that hill which does not look like the FSX default.Can you confirm you are using the FSX default terrain/mesh/autogen or have you replaced some of that with another 3rd party.

Share this post


Link to post
Share on other sites

thanks for replying... all i have is fsx/sp1/sp2 (no acceleration though) with your vhhx fsx install - that's all. i haven't touched anything else. however, if it's covered, why does it it show up blank at night ?

Share this post


Link to post
Share on other sites

I have tried to match your autogen setting so you can see were the checkerboard sits. It is hard to see if it really exsit in the night pictures you posted.I am assuming when you say you have SP2 that it is the download SP2 and not the store bought accel/SP2 which my picture is taken from.My picture is Vista32 with the Accel/SP2 package so I will have to retest with the download SP2 if that is what you have.I am also wondering if the checkerboard 2 bmp files are corrupt somehow. It might be best to download again from AVSIM and overwite the 2 bmp's just for the checkerboard as a little insurance....http://img242.imageshack.us/img242/2082/vh1sl6.jpg[/img][/url]

Share this post


Link to post
Share on other sites

my first kt1 image shows same angle (slightly different) with same autogen bldgs as yours. bmp are not corrput as they open. i tried reinstalling and still the same result - no board at all during the day, but i get the lead in lights, and at night - blank board with lead in lights that show and disappear - i attach a few more screenies to clearly show the blank board at night and no board and the red beacon tower with no board in the day...can't miss it this time...

Share this post


Link to post
Share on other sites

Jim,I just wanted to add a comment and a question. First, thanks so much for your work on Kai Tak! It has become one of my favorite airports. Your scenery is all around a first class job.I would like to echo one of Jacob's questions though: How do I get traffic? I believe I've installed everything per your instructions, but I get no traffic. Any idea why?Thanks for your help.-Rick----------- My System -----------P4 @ 2.53 GHz / 1GB RAM / NVIDIA GeForce 6800XT, 256MB / Windows XP Home

Share this post


Link to post
Share on other sites

i guess those bgl files in the scenery folder have nothing to do with traffic...the vhhp_fp's.zip contains the ai part of the kai tak package, but it involves compiling traffic txt files into bgl using ttools, however ttools doesn't work for fsx and you require aifpc as mentioned in the readme file. however, aifpc doesn't work in vista 64 bit - at least that's my understanding after hrs of trying to understand. honestly, these guys are true gurus of ingenuity and patience...i mentioned that i did 9dragons kai tak for fs2004/fs9 and used its traffic bgl in fsx and i got a lot of traffic with fsx kai tak (if you try it - make sure you keep the original as back up), however, i just can't accept fs2004 after enjoying all the beauty of fsx...

Share this post


Link to post
Share on other sites

It appears that you have FSX running in the DX10 Preview mode. The checkerboard is tranparent during the day and just a blank board at night.Take FSX out of DX10 and put into DX9 mode and the checkerboard should show up.I built KaiTak before there was a DX10 mode so I need to update the checkerboard for those that want FSX running in DX10 Preview.

Share this post


Link to post
Share on other sites

>>I would like to echo one of Jacob's >questions though: How do I get traffic? >RickIn my FS2004 KaiTak here on AVSIM are FP's from MRAI that date back to about 2000. I wished I could upload a complete package with all the AI Planes but that is not legal. The best I can do is give MRAI credit and list their FP's.I do explain in the FS2004 download how to assemble the FP's with TTools and then it is up to the user to convert those to FSX compatibility.The AI Planes do fly the curved IGS 13 approach and you miss alot by not having AI FP's loaded. 9Dragon uses my approach code for their KaiTak FS2004 also and maybe the best thing is to try and use their directions to make the FP's and then port over to my KaiTak.I need to talk to Mike over at WOAI and see if they can but a package together for everyone with the Aardvark models and textures if I give them everything required.

Share this post


Link to post
Share on other sites

i took off directx10 preview, but now the screen gos black when i press fly now - i'm stuck. any idea what to do now ??? thanks...

Share this post


Link to post
Share on other sites