Sign in to follow this  
Bert Pieke

FSX texture resolution - summer v's winter

Recommended Posts

It appears to me that the winter textures in FSX, at least those in Europe, do not seem to have the same 1m resolution as the summer textures. Is that correct, or am I mistaken?Also, can anyone remember the texture resolution in FS9, only reading the recommended NVidia settings for an 7600 GT card, they suggest only 152m (not even 2m), and I am really surprised and suspect that would be same or worse than FS9.Cheers,Stuart

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I believe the FS9 resolution is around 5m... As to the nvidia recommendations, ignore them and test with both 1m and 2m. Then decide which one works and looks best on your system.

Share this post


Link to post
Share on other sites

Hi Stuart,all FSX land class ground textures have the same maximum resolution because they use the same texture sheet size (1024x1024 pixels) but the detail included does vary. Winter textures are often generated from summer textures with photoediting processes, which can lead to loss of detail. FS9 uses 256x256 texture sheets on for land class ground textures, meaning the maximum resolution is one quarter of FSX (4.8 vs. 1.2 meters).The FS9 recommendation is confusing primarily because FS9 doesn't even have a texture resolution slider (the Terrain Texture size slider influences mipmap use, which is a poor proxy for resolution). Perhaps they were talking about mesh resolution? Do you have a URL for that recommendation?Cheers, Holger

Share this post


Link to post
Share on other sites

Thanks guys.I meant 5m (not 152m which is mesh recommendation from NVidia - which seems underkill). I thought FS9 was effectively 5m, so will stick with 1m or 2m in FSX, subject to textures being able to keep up - mine tend to blur and not keep up - any thoughts on speeding texture loading?I also prefer to keep mesh at around 38-76m.My system is not by any means upto date, being single AMD 2.6 mhz ATHLON, 7600 GT graphics with 256 MB, 2 GIG DDR RAM.Cheers,Stuart

Share this post


Link to post
Share on other sites

My experience was, that to run with 1m textures, you need a current generation system. My P4 2.8 could not keep up, my current Q6600 handles it just fine. One thing to try, is to turn off autogen and traffic and see if that improves things. If yes, you can add the max autogen lines for trees and buildings to fsx.cfg (in the Terrain section) and throttle back, for example buildings to zero and trees to some number that works for you.My settings:TERRAIN_MAX_AUTOGEN_TREES_PER_CELL=4000 // was 4500TERRAIN_MAX_AUTOGEN_BUILDINGS_PER_CELL=0 // was 3000 Mesh at 38-76m makes sense since this is what FSX default scenery uses.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this