Sign in to follow this  
Sesquashtoo

SP2 and Single core

Recommended Posts

Guys, Is there any good reason to install SP2 if things are going well in FSX? I run Windows XP and UTX,Megascenery Socal,Dallas/Ft.Worth,and Victoria Plus. With 96 Traffic files I am not keen on another "clean" install. rrnails(aka rnails)System specs: P4-2.8Ghz,800Mhz FSB,3 gigs of 400Mhz ram, dedicated F drive for FSX, UGA 512 Mhz Nvidia 7600 GS-AGP.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm running single core w/ XP and SP2 has breathed some life into my old rig. I don't know why nor do I care why but texture loading is improved which makes the whole experience a plus for me.cheersGregAthlon 64 3500ASUS A8NATI 9800 2562 g/ramhttp://www.fs2crew.com/linepilot.jpg

Share this post


Link to post
Share on other sites

Phil, Could you please direct me to the pertinent blog you mentioned. I cannot find it.rnails

Share this post


Link to post
Share on other sites

Phil, I found it! Thanks for the reply. Of course, I don't really understand it but what can you expect from a 78 year old retired mathematics professor. Flight sim has done more for keeping me alive than all the docs and medicine out there. cheers, rnails

Share this post


Link to post
Share on other sites

>Guys, Is there any good reason to install SP2 if things are>going well in FSX? I run Windows XP and UTX,Megascenery>Socal,Dallas/Ft.Worth,and Victoria Plus. With 96 Traffic files>I am not keen on another "clean" install.> rrnails(aka rnails)>>System specs: P4-2.8Ghz,800Mhz FSB,3 gigs of 400Mhz ram,>dedicated F drive for FSX, UGA 512 Mhz Nvidia 7600 GS-AGP.---------------------------------------------I have a Pent 3.4 GHz single core and after I had installed SP2 from SP1, I had scenery that disappeared (custom Vancouver and area) huge blocks of scenery were now just a pastel solid block of color. Other small problems. I had no other performance increase over SP1. I then went back to SP1 and everything corrected itself. Vancouver came back to the world.I also am now running FSX with ONLY the GEXnhanced texture files, and SP1 is loving it!I didn't really see any reason on my machine to install SP2. I run DX9.c of course on XPS-SP2.Cheers,Mitch

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this