Sign in to follow this  
pouldam

Panning problem

Recommended Posts

Hi all,I had to reinstall Windows, so i decided to try FSX SP2, which i didn't do before because my SP1 installation wasn't giving me any problems.Now, with SP2 (on Windows XP), i'm having the same problem you can see is the following link:http://forums.nvidia.com/index.php?act=Pri...er&f=22&t=42960This is an FSX clean install, with SP1 and SP2. No addons, and it doesn't happen only with SP1 installed. Does anyone know what can be causing this and how can i fix it? Or do i have to go back to SP1?Thanks in advance.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Same problem. My solution was to use nHancer and enable vsync. Enabling vsync in the 169.25 drivers did not work. Only a problem with SP2 and Acceleration. I got an annoying horizontal tearing effect. Gone now.Hope this helps you.Geoff6850 Vista 32 2G 8800GTX

Share this post


Link to post
Share on other sites

Hi Geoff,Very interesting! I have not been able to make vsync work -- WinXP, FSX Acceleration, 7900GS. Tried several drivers and using NHancer and all kinds of incantations.Which driver version solves it for you? Does it work in windowed mode?/ Cheers, Poul

Share this post


Link to post
Share on other sites

Have you tried to add these lines to your fsx.cfg file under the Display section?ForceFullScreenVSync=TRUEForceVSync=TRUEHope this helps!Ulf B

Share this post


Link to post
Share on other sites

>Hi,>>Same problem. My solution was to use nHancer and enable>vsync. Enabling vsync in the 169.25 drivers did not work. >Only a problem with SP2 and Acceleration. I got an annoying>horizontal tearing effect. Gone now.>>Hope this helps you.>>Geoff>>6850 Vista 32 2G 8800GTXHi, Geoff,I enabled vsync in nHancer and it seems to have solved the problem. I didn't try that before because i didn't use vsync in FSX SP1 and didn't have this problem.Now the problem is solved but i see another one. I get these flashing clouds while panning, does anyone know a fix for this?Thanks all for your answers.Cheers.

Share this post


Link to post
Share on other sites

Hi Ulf,Yes, I also tried adding these lines, but alas... still no success :-(I tried to install the 174.20 drivers today, but that did not fix it. Maybe they only got it working in the 174.12?That said, it seems as if I can get it working in full screen, but that is not really an option as that halves my FPS and prevents me from using my other monitor for charts etc.This leads me to two questions for you who have got VSYNC working:1. Does it work in windowed mode?2. Do you have a multi (two) monitor setup?Thanks for helping here guys!/ cheers, PoulWinXP, FSX Acceleration, C2D, TrackIR, 7900GS

Share this post


Link to post
Share on other sites

>Have you tried to add these lines to your fsx.cfg file under>the Display section?>>ForceFullScreenVSync=TRUE>ForceVSync=TRUE>>Hope this helps!>>Ulf BThese lines no longer work with SP2 and they will not do anythingIn Nhancer.. enable VSYNC ON for both the PROFILE AND GLOBAL and then enter the Nvidia control panel and set it to FORCE ON that will typically cure all the issues with VsyncProper Nhancer/FSX settings are located here:http://www.simforums.com/forums/forum_post...?TID=25186&PN=111th post down

Share this post


Link to post
Share on other sites

Poul,I've got dual view setup with two monitors.Vsync works ok in full screen, and I normally run FSX in full screen. If I change to windowed mode, the vsync stop working. I'm using the 174.12 drivers.Nick, thanks for the info about ForceFullScreenVSync and ForceVSync not working any more. I use nHancer hand have vsynch activated both for the fsx profile and the global.Ulf BCore2Duo X6800 3.3GHz4GB RAM Corsair XMS2-8500C5BFG 8800GTX, Creative SB X-FiFSX Acc/SP2, Vista 32

Share this post


Link to post
Share on other sites

Ulf and Nick,Thanks for your input. However, Ulf, you confirmed my worst fear that VSYNC does not work in windowed mode -- at least not with my NVidia 7900GS even though I followed Nick's NHancer guide to the letter. As I really need my second monitor (running in Dual View mode) for my charts, there is no way I can run in full screen.This leads me to the sad conclusion that my marriage with NVidia has come to an end. IF ATI does not have this bug, that is!Any experience with the cocktail of ATI, WinXP, FSX Acceleration and two monitors in "dual view" configuration (I have no idea what ATI has named their variant of this useful feature)?Any input is really appreciated....ah, it worked so very nicely in FSX RTM. Now the tearing is giving me headache before I reach cruise altitude :-hmmm/ Regards, Poul

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this