Archived

This topic is now archived and is closed to further replies.

Geofa

ALL of my Water has Disappeared!!

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Have you turned OFF ( disable ) FTX using the utility which was installed with the package ?I was missing the entire Juan de Fuca straight until I turned FTX OFF.Greg

Share this post


Link to post
Share on other sites

Good Grief! Geofa, That was so simple. It seems to be back. I when I rechecked Seattle, and Friday Harbor, the water was there, so I ought to be okay everywhere I assumed.I can't figure out why that happened. I thought Ultimate Terrain was on all of the time. All I did was start it and activate it... though I thought it WAS active.BTW, welcome back from you 11 day journey. I read your comment over on the Mt. Everest forum. That Frank is really something, isn't he?Thanks very much and have a nice evening ... in Michigan ... I think.Steve

Share this post


Link to post
Share on other sites

Thank you Greg ...Well, I may have flown a couple of times outside of Australia without turning FTX off. I know I caught myself once. But the thing that got my water back on was when I reactivated Ultimate Terrain. I'm not sure why, but thanks to Geofa, it worked.Steve

Share this post


Link to post
Share on other sites

>Any help is appreciated. I am a pastor in Indiana, USA

Share this post


Link to post
Share on other sites

One of the guys I fly with had the same problem after installing FTX. He left it running while we were flying over the US. Once he disabled it and refreshed his scenery all was ok.

Share this post


Link to post
Share on other sites

Hi Bill,That's neat. I have read your posts for some time, but had no idea you were pastoring. I serve with a little community church in a bedroom community to Indianapolis called Mooresville. It is non-denominational. The church is located less 4 miles from the approach end of Runway 5R at Indianapolis International. Consequently I have the airport scanner running at low volume most of the time in my office. I am also a real world pilot and certified flight instructor.I hope you got your downloading issues solved with the RapidFire server. I read about your issues on the Alps/Everest Scenery thread. It's interesting ... we have two computers at church on high speed. I could download from rapidfire on the secretary's, but not mine. I had all of the security stuff turned off, but the download dialog box would not appear. But on the secretary's machine, it worked okay. I don't know what was going on.I was driving through Hammond in mid December on the way to Northwestern University where a young boy in my church was having brain surgery. When I was a little kid, I remember the huge Baptist Church there, and Jack Hyles.Hope your Sunday was good!Steve

Share this post


Link to post
Share on other sites

Hi Geofa ...I meant the Mt. Everest thread on this forum by Frank. I thought you said you were glad to be back from your trip and see what was developing. Maybe I'm mistaken, anyway ... it ought to be great stuff!Steve

Share this post


Link to post
Share on other sites