Archived

This topic is now archived and is closed to further replies.

Mace

Memstatus question

Recommended Posts

I was reading this morning about Memstatus and installed it on my Vista 32 machine. It has a 8800gt w/512ram and Memstatus shows 6mb of usage. This does not change when running FSX but System memory does show 1.2GB Is this normal or...Any ideas?Thanks,Mark

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

no, that would be faulty information.if you have Acceleration, try loading the F/A-18 and if it doesnt go up by >50m MemStatus definitely has a problem.

Share this post


Link to post
Share on other sites

No luck, Phil.6mb only. I'm wondering if memstatus doesn't work correctly w/Vista.

Share this post


Link to post
Share on other sites

Nah looks like a bug i think latest ver is 2.6. FSX uses 280 meg and more on my machine havnt yet seen it go over abt 350.

Share this post


Link to post
Share on other sites

Same for me with Vista64. I tried it earlier today. As stated, must be a program problem even though it does say it works with Vista.

Share this post


Link to post
Share on other sites

I have Vista64 and MemStatus doesn't seem to be reporting correctly for me either. I am pretty sure I have v2.6. I am going to download it (v2.6) again, and see what happens.RhettE8500, Arctic Cooling Freezer 7 Pro, ASUS P5E3 Premium, BFG 8800GTX 756 (nVidia 169 WHQL), 4gb DDR3 1600 Patriot Cas7 7-7-7-20 (2T), PC Power 750, WD 150gb 10000rpm Raptor, Seagate 500gb, Silverstone TJ09 case, Vista Ultimate 64

Share this post


Link to post
Share on other sites