Archived

This topic is now archived and is closed to further replies.

Guest jshyluk

Engine sounds won't shut off

Recommended Posts

After another attempt at installing (and uninstaalling) sp2 when I cut my engines I still get the sound of them running in the background. I even get the sound when I open in one of the gliders. Anyone have a heads up on this.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

could I just add here so there is no confusion that I have realised that it not the sound of the idling engine but rather a high pitched sound you can hear even over the engines when flying....cheersDennis

Share this post


Link to post
Share on other sites

It seems this is not a common or easily identifiable FSX problem but I would like to add some details in case anyone can relate to it.Running Realtek chip on Gigabyte MOBO for audio. Updated drivers. Clean re-install of FSX.Monitored install and problem seemed to arise after SP1 install.Didn't install SP2. In cold dark cockpit have sound of low idle jet engines as ambient sound in background.Any clues.Can anybody point to sound files in game I could check for potential problem.......cheersDennis

Share this post


Link to post
Share on other sites

I have the same issue here. It's annoying while setting on the ramp and testing new model builds... ;)I'll have to poke around to see if I can find out what's going on here and if there's a "cure."

Share this post


Link to post
Share on other sites

>I have the same issue here. It's annoying while setting on>the ramp and testing new model builds... ;)>>I'll have to poke around to see if I can find out what's going>on here and if there's a "cure."Bill..someone with the same very annoying problem. We'll have to try and nut it out.I dont thimk it's a audio hardware issue.Are you running the Dreamfleet dakota? I removed my fsx.CFG file and ran FSX.No sound problem. I loaded Dakota which puts 5 DLL's into the trusted section of cfg file. Sound problem returns.Haven't had time to do any more tests but this may offer you some clues.Get back to me.......Dennis(I will be out of avsim forum range for a few days)

Share this post


Link to post
Share on other sites

>Bill..someone with the same very annoying problem. We'll have>to try and nut it out.I dont thimk it's a audio hardware>issue.Are you running the Dreamfleet dakota? I removed my>fsx.CFG file and ran FSX.No sound problem. I loaded Dakota>which puts 5 DLL's into the trusted section of cfg file. Sound>problem returns.Haven't had time to do any more tests but this>may offer you some clues.Get back to me.......Dennis(I will be>out of avsim forum range for a few days) Um, nope. I don't own the Dakota myself. However, your data point may indeed point to a possible proximate cause...

Share this post


Link to post
Share on other sites

I can report that this issue occurs with the CLS DC-10, also.For me, I have not noticed it happening with stock aircraft.I suspect it has to do with an aircraft calling an FS9 dll--essentially an aircraft that is FS9 ported over to FSX.RhettFS box: E8500 (@ 3.16 ghz), AC Freezer 7 Pro, ASUS P5E3 Premium, BFG 8800GTX 756 (nVidia 169 WHQL), 4gb DDR3 1600 Patriot Cas7 7-7-7-20 (2T), PC Power 750, WD 150gb 10000rpm Raptor, Seagate 500gb, Silverstone TJ09 case, Vista Ultimate 64ASX Client: AMD 3700+ (@ 2.6 ghz), 7800GT

Share this post


Link to post
Share on other sites

>I suspect it has to do with an aircraft calling an FS9>dll--essentially an aircraft that is FS9 ported over to FSX.That would be a good suspect, were it not happening also to my own FSX-native aircraft and gauges... ;)

Share this post


Link to post
Share on other sites

>That would be a good suspect, were it not happening also to my>own FSX-native aircraft and gauges... ;)>Yes, indeed. I'm having it too with your aircraft. :)To some reason I think it is related to the APU's hum or GPU, don't know why.

Share this post


Link to post
Share on other sites

I wrote a post about that, but I deleted it because it was going into places I did not know how to talk about.I do get APU noises for some add-on aircraft that don't have an APU switch. There are three APU keyboard commands, so possibly one of those got pressed, if you have APU commands enabled in the first place. To be honest, using keyboard APU controls gave me unusual results, including turing on my COM2 radio. Wierd. However, I did try enabling the APU in aircraft that don't have one at all, including the Cub and the glider, and naturally, I could not get the APU noise to start. So, it's strange to hear the noise in the glider, as the top oster was saying.If all else fails, you can delete your FSX. cfg files, you can run an intallation repair, or you can just re-install the whole shebang.Jeff ShylukAssistant Managing EditorSenior Staff ReviewerAVSIM

Share this post


Link to post
Share on other sites