Archived

This topic is now archived and is closed to further replies.

Guest JIMJAM

HELP - textures mixed up - no oceans!!

Recommended Posts

I now have no oceans, just land textures where oceans should be.See attachment of flight over Key West. Even the land textures don't seem to be right for the keys.Quad Q6600, 3 Gig, NVidia GForce 9600, VISTA, FSX SP1.I have used Tileproxy and Earthtiles. They both still work perfectly, and I do get coastlines and oceans just fine with them.I've check my terrain.cfg, and it looks the same as a backup of the original.I've been using Ultimate Terrain for a long time w/no problems.How can I track down correct land textures? Any suggestions?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you recently install SP2 or Acceleration and also have Ultimate Terrain installed?If so, install the small UTX patch and then rerun the UTX configurator.

Share this post


Link to post
Share on other sites

You don't also happen to have FTX installed by any chance? Just that the same kind of thing happened with me when I flew in the US without turning FTX mode off, i.e. land textures showing instead of the sea.

Share this post


Link to post
Share on other sites

I ran into huge clouds of trees and 21 thousand feet over Myrtle Beach SC.So whats so strange about a little bit of water missing:D

Share this post


Link to post
Share on other sites

I have Flight Environment Extreme (FEX) installed, as well as Ultimate Terrain US. FSX SP2 NOT installed, just SP1.Perhaps a reinstall of ultimate terrain may at least put in it's textures (land and sea)?How would I "turn off" FTX?I "transferred" FSX from an Athlon 4600+ (dual core) to a Quad Q6600. I'm pretty sure it worked fine at first after the transfer (I Acronis-ed it then, so I could always go back to a working run).It makes a new install of some software like UT strange, because "reverting back to default" won't ... because it already has UT in there.

Share this post


Link to post
Share on other sites

Just run the Ultimate Terrain setup program and check for the results.Pierre

Share this post


Link to post
Share on other sites

I've had something like this before. It happens when the UTX entries are missing from the terrain.cfg. All you need to do is enter one of the UTX setup tools and it should put the entries back automatically.This can be caused by installing an addon that replaces the terrain.cfg. FTX mode on does this but it can be corrected by entering a UTX setup tool while FTX mode is on. This puts the right entries for UTX into the terrain.cfg used by FTX. It has no adverse effects on FTX.Hope this helpsPaul

Share this post


Link to post
Share on other sites