Archived

This topic is now archived and is closed to further replies.

Daveo

Ultimate Traffic - No departures

Recommended Posts

I just purchased the Ultimate Traffic X upgrade to try it with FSX. At 100% commercial traffic I watched the traffic at KLAS and KSEA both morning and afternoon for an hour our so. What I noticed was that there seemed to be a reasonable amount of arrivals (and initially a lot of go arounds) but only one commercial traffic departure the whole time. The gates where full but none of them ever pulled away from the gates. I seem to remember in FS9 having the opposite problem (it being not uncommon to be No. 10 for take off). I am sooo sooo tired up spending 80% of my "flight sim" time trying to debug and solve these type problems. If only things worked like the advertisements. Does anyone know where I might find help with this (or is Ultimate Traffic X hosed and should I just give up with it and try something else)Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When you say the 'Ultimate Traffic X upgrade', presumably you mean what Flight 1 market as 'Ultimate Traffic 2007', with the traffic schedules as in mid-2007?If that's the case I can't really help you with your specific problem, beyond confirming that I get both departing and arriving traffic, in most places, at traffic levels of 30% to 100%.Petraeus

Share this post


Link to post
Share on other sites

Thanks for the reply. The upgrade I'm speaking of is the upgrade from Ultimate Traffic for FS9 to FSX (I don't think it is upgrading to UT 2007). But I think I've figured out the problem. If I run FSX using the system "real time" clock without accelerating time, Ultimate Traffic seems to work fine. However, I've encountered another problem. When advancing the AI Traffic to 100% I am now getting the Out of Memory error that others are seeing also. The research I've done so far seems to indicate this is an issue with FSX and WinXP's 2GB memory addressing limitation, not with Ultimate Traffic. I've found info on a possible solution but it is getting into the "bowels" of WinXP to make some changes which I'm reluctant to do.I assume Ultimate Traffic will still work at less than 100% AI Traffic??

Share this post


Link to post
Share on other sites

Yes UT will work at less than 100% I have mine set to 80% and have disabled the jetways on the UT AI. I could only run at 30% before but with the exit data removed (deactivating the jetways) I was able to bump it to 80% with the same performance when at 30%. Im not using any of the Flight1 paints only the real paints which actually takes out 25% or so of the flights.

Share this post


Link to post
Share on other sites

>I just purchased the Ultimate Traffic X upgrade to try it>with FSX. At 100% commercial traffic I watched the traffic at>KLAS and KSEA both morning and afternoon for an hour our so. >What I noticed was that there seemed to be a reasonable amount>of arrivals (and initially a lot of go arounds) but only one>commercial traffic departure the whole time. The gates where>full but none of them ever pulled away from the gates. I seem>to remember in FS9 having the opposite problem (it being not>uncommon to be No. 10 for take off). I am sooo sooo tired up>spending 80% of my "flight sim" time trying to debug and solve>these type problems. If only things worked like the>advertisements. Does anyone know where I might find help with>this (or is Ultimate Traffic X hosed and should I just give up>with it and try something else)>>Thanks.>You can't run AI traffic at 100% or your CPU will turn into an electronic black hole.

Share this post


Link to post
Share on other sites