Archived

This topic is now archived and is closed to further replies.

Chris Catalano

LDS 767 Autobrakes problem

Recommended Posts

Hi Everyone:No metter what I do to arm and ready the speedbrakes in the LDS 767-300, they always disconnect upon touchdown. I arm them with flaps 30, and as soon as I touch the runway, they disarm themselves on their own. Naturally, I want the autobrakes to deploy. Anyone know why this keeps happening?Thanks,Chris Catalano

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Chris. Is this with or without autoland? If you are without autoland I think you have to make sure you to disconnect the A/T and retard the throttle completely and make sure you dont touch the brakes. When you tap the brake it will cause a disconnect.I never use autoland but I sometime use the AP to track the ILS to a few miles before touch down. Here is what I do.1. Track the ILS using the AP and auto throttle.2. About 2 or 3 miles out, depending on conditions, I disconnet the AP, but still keep the A/T (autothrottle) connected and fly manually.3. About 1/2 mile out I disconnect the A/T and manage it manually.4. Over the threshold but not yet touching down retard the throttle completely.5. Once wheels are on the ground engage reverse thrust.6. At around 70 kts move the thrust lever slightly forard then back. That will cut the reverser and retract the speed brakes. Then you can tap the brakes manually and that will diconect the autobrakes.This is just how I do it. Probably different than real world procedures as far as when to disconnect the AP and such, but I like to hand fly if conditions permit.If you are still having problems with the disconnect you may be having a problem with interference between rudder pedels or something. Perhaps you could try to remap them or assign another key to the brakes to help make sure you not touching them.Hope this helps.Sean

Share this post


Link to post
Share on other sites

Thanks for the reply. Actually, this is without the Autoland. I disconnect the A/T at minimums, then disconnect the A/T at 50 ft. AGL. The speedbrakes are armed. Normally, the autobrakes should work. Any ideas?THanks again.Chris

Share this post


Link to post
Share on other sites

Thats what I was trying to get at in my reply. When you disconnect the A/T you need to retard the throttle completely. If the throttle levers are not pulled all the way back the auto brakes will disconnect.With autoland you can leave the A/T armed and the throttle levers will close by themselves.I have a Saitek X52 with the seperate throttle levers. Before the wheels hit the groud not only do I disconnect the A/T, but I also physically move the throttle levers back to closed. If they are even just a bit open the A/B will disconnect. You will notice that if you fly in the VC when you disconnect the A/T and then look down at the throttle levers that they will still me moved forward until you move them back.See if this helps.Sean

Share this post


Link to post
Share on other sites

One possible reason for this could also be vibrating toebrakes (when not applied, that is), since manual brake application disconnects autobrake.Tero

Share this post


Link to post
Share on other sites

Chris, I was plagued with an autobrakes problem like yours, and it took me forever to get it resolved. I know how frustrating this can be. Here's what I did:The solution involved switching to a new Saitek yoke and pedals (which may not have been necessary and didn't alleviate the problem without the tweaking described next) and then doing a lot of tweaking of the throttle and brake settings. I'm not sure what my problem was caused by, but I think it probably had to do with 2 things. First, my throttles were not reducing to idle with my joystick and I used the Saitek drivers and fsuipc to insure that I had a sufficient dead zone at the idle end of the throttle range. Without the throttles at idle the autobraking won't kick in. Second, my brakes were also apparently registering some braking pressure even though I thought they were off. Any brake pressure will prevent the autobrakes from engaging or disengage them if initially engaged. Again, a matter of calibrating dead zones at the low end of the braking scale using both the Saitek drivers and fsuipc. Now RTO's and autobraking on landing are working fine.Robert

Share this post


Link to post
Share on other sites

It seems I am noticing the problem when I am loading a flight that is already "in flight" when I begin. I am doing this to practice landings. It seems that FSX does not seem to recognize that my throttles are ALREADY in the cut position when I disengage the A/T. Thus, I found the solution. As soon as I disengage the A/T at 50 FT AGL, I immediately hit F1 on my keyboard which "Cuts the throttles" for real. Then the Autobrakes work really well. Thanks everyone.Chris Catalano

Share this post


Link to post
Share on other sites

>It seems that FSX does not seem to>recognize that my throttles are ALREADY in the cut position>when I disengage the A/T. Thus, I found the solution. As>soon as I disengage the A/T at 50 FT AGL, I immediately hit F1>on my keyboard which "Cuts the throttles" for real. Then the>Autobrakes work really well. Thanks everyone.>>Chris CatalanoGlad you got it figured out. Thats what I was trying to get across, is that you have to retard the throttles completely, either by moving them back or hitting the F1 key, cause they will stay in the same position they are in when you disconnect the A/T.On my Saitek X52 I had to set the sensitivity for the throttle assignment to full sensitive to get the throttles to go all the way back. That way I don't need to hit the F1 key. Or you can assign the F1 key function to a button on the joystick so you dont have to take your hands of the stick and throttle.

Share this post


Link to post
Share on other sites

I wish I could assign a button to disconnect the A/T itself. For some reason, I can't with the current Precision Flight Controls Flight Yoke I am using. No matter how may times I try, I can't assign the A/T to disconnect using one of the buttons on the yoke. Wierd....Chris Catalano

Share this post


Link to post
Share on other sites