Jump to content

Archived

This topic is now archived and is closed to further replies.

c152flyboy

FSX registry fix

Recommended Posts

i just installed a copy of ADE V 1.20 and then the 1.37 patch to a computer that had FSX and ACC pre-installed using Vista 64 bit. i did not see the FSX SDk installed so i did so off of the FSX disc 1. When i run the ADE check, it states that there is a missing backslash in the registry in the BGL comp.i have never had a registry problem before and do not have any idea where to start to fix this problem or which software would/ could be a good fix. obviously i dont want to make a bigger mess so i came here to ask the pro's.Kyle

Share this post


Link to post
Share on other sites

>i just installed a copy of ADE V 1.20 and then the 1.37 patch>to a computer that had FSX and ACC pre-installed using Vista>64 bit.You also need to install the updated SDK from the Acceleration DVD.George

Share this post


Link to post
Share on other sites

thanks george. i dont know why but i swear i aw something that stated i should not download the SDK sp1 of i had acceleration but i did not know that Acceleration had it's own SDK to download. that is probably why i never looked, assuming that i was not supposed to do anything more that what i did.i assume i need to download the SDK off of disk 1 first and the the SDK off of the acceleration disc?

Share this post


Link to post
Share on other sites

KyleWe at ADE do have a very active support forum at Fsdeveloper dot com that can help with all your questions in a very timely manner.Sometimes a post on other forums may take a full day to answer if we do not see it.

Share this post


Link to post
Share on other sites

Jim, let me explain why i asked here and not at FS Developer. i am registered there but every time i try to post a question there it tells me i am not authorized. i tried to e-mail them about it and never got a response so i was stuck.the important thing is ADE is up and running for me again and so i can get back to work on a new airport, just not sure which one yet.

Share this post


Link to post
Share on other sites

×
×
  • Create New...