Jump to content

Sign in to follow this  
n4gix

XML text string, How to display percent symbol?

Recommended Posts

I'm trying to make an EICAS panel gauge and I'd like to label the N1 gauges with the percent symbol since that is how they are marked on the real acft. Not having any luck though because nothing shows up on the gauge when I simply type % as the string. I'm wondering if there is an "escape sequence" or something, similar to those used in HTML for < and > that will display the percent symbol?Of course I could always make a small bitmap of the symbol, but thought I'd ask here first.Thanks for the help,Jim

Share this post


Link to post
Share on other sites

Thank you Chris, that worked like a charm. Any suggestions on the ° degree symbol?Thanks,Jim

Share this post


Link to post
Share on other sites

>Thank you Chris, that worked like a charm. Any suggestions>on the

Share this post


Link to post
Share on other sites

Actually it's Alt+0176, but I already tried that and it made the gauge dissapear from the panel. Thanks though :)Jim

Share this post


Link to post
Share on other sites

>Actually it's Alt+0176, but I already tried that and it made>the gauge dissapear from the panel. Thanks though :)>>JimAlt-167 and Alt-0176 yield identical results... I'm glad that Jan provided the solution, although I notice that the number is indeed 176 in that schema... ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...