Sign in to follow this  
BillW

Tree Location Problem

Recommended Posts

I have FSGenesis terrain mesh and FSScene textures. Trees keep showing up in numerous airport aprons and taxiways. My understanding, which is very limited, is that it has something to do with either incorrect airport location? or a problem with the exclude?, I'm not sure which. What can I do about it? Again, my knowledge in this area is very limited. Thanks for any help offered.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, Bill. Even if I still use EOD (Easy Object Designer) andAirport-for-Win$loz, and DXTBMP, for my scenes tobe FS2002 and 2004 compatible, I would say it's anEXCLUDE problem. EVEN if your airport is wrongly placed, if your EXcludeis well placed relative to that airport, the exclude shouldremove the original FS stuff where YOU told him toremove stuff !I have used exclude a lot, and it works fine, BUTsometimes I had to resize it OFTEN, to excludeonly what I wanted, and NOT more than I wanted. We call that: **trial and error** . . . B-)Hope this helps a bit. Blus skies.

Share this post


Link to post
Share on other sites

Thanks, I had a suspicion of this. The more you ask, the more you learn.Bill

Share this post


Link to post
Share on other sites

Hi,May I add another info about growing trees on the runway.This was the case of a specific scenery: NL2000 (The Netherlands)where the scenery was too large, so that trees were seen on the airport of Deurne (EBAW) Belgium. This NL2000 scenery is excellent, no doubt about that !The solution was to add a flatten in the Scenery.cfg of FS.---------------[Area.153]Title=The Netherlands 2000 V2Active=TRUELayer=153Local=scenerynl2000_2Flatten.0=0,N53 44,E03 13,N53 44,E07 28,N51 20,E07 28,N51 20,E03 13Flatten.1=114,N51 20,E05 30,N51 20,E06 10,N51 03,E06 10,N51 03,E05 30Flatten.2=375,N51 03,E05 30,N51 03,E06 10,N50 40,E06 10,N50 40,E05 30---------------Maybe changing from layer is also an isue.Greetz. Jos

Share this post


Link to post
Share on other sites

Thanks, Jose. I'm going to try the layer thing first---it looks the easiest. After that, I'll work on the flatten. This should be interesting.Bill

Share this post


Link to post
Share on other sites

>I have FSGenesis terrain mesh and FSScene textures. Trees>keep showing up in numerous airport aprons and taxiways. My>understanding, which is very limited, is that it has something>to do with either incorrect airport location? or a problem>with the exclude?, I'm not sure which. What can I do about it?>Again, my knowledge in this area is very limited. Thanks for>any help offered. Do you still have the grass area around the airport? I think if thats excluded, your going to get more trees in the taxi and runway. That grass area polygon is what keeps the trees and autogen out of the airport.

Share this post


Link to post
Share on other sites

Yes,I have the grass polygon. This has been a real mystery. Only in FS could trees grow in concrete!

Share this post


Link to post
Share on other sites

I made a discovery. When I turn the autogen off, the trees are gone. When I move the slider up the scale, they show up around mid range.

Share this post


Link to post
Share on other sites

Download and install Excbuilder V2 available in the libary here at Avsim.George

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this