Sign in to follow this  
tgibson

AFCAD Program not working????

Recommended Posts

I'm not sure if this is the right place, but here is my problem. I just started exploring this concept of making airport parking spoats and modifying runways. Pretty neat stuff but my exploration was cut quite short. I cannot even operate AFCAD at all. I open the program and click open airport. The program starts loading all airports but stops after 2 lines. Finally I get the dreaded program is not responding. Turns out that I get hung application message when I view the all too common error report. I'm not sure what the problem is, and I am no computer wiz. If anyone has come accross this problem before and knows a fix, any enlightenment would be greatly appreciated.v/rTodd Hontz

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

First try deleting the AFCAD.INI file and see if the problem is corrected. If not, uninstall AFCAD completely from your computer. Reinstall it again and see if the problem is corrected. If not, uninstall AFCAD completely from your computer, and download a new copy of AFCAD221.zip to see if you may have a corrupted copy.If the above doesn't work, try a little computer maintenance by cleaning up your Internet Temporary file, emptying your Trash, etc.W. Sieffert

Share this post


Link to post
Share on other sites

Do you have FSUIPC, the readme says AFCAD can be used by itself for most airport design work but placing taxiways and parking around buildings and structures can be awkward, as building are not currently displayed on AFCAD. This makes it especially difficult to mate gate parking spots with terminal boarding bridges. For that kind of work it is preferable to link AFCAD with Flight Simulator using FSUIPC. You can start Flight Simulator and

Share this post


Link to post
Share on other sites

Tom.I just downloaded the fix for Shez's KSNA but I still can not make AFCAD work. Its stops responding at around 1/2 way. Any other suggestions?ThanksEd

Share this post


Link to post
Share on other sites

Hi,Try deactivating all addon scenery in the Scenery Library (including the Addon Scenery layer). Then try it. If that doesn't work, try erasing the cache file that AFCAD has created in it's folder.Hope this helps,--Tom GibsonCal Classic Propliner Page: http://www.calclassic.comFreeflight Design Shop: http://www.freeflightdesign.comDrop by! ___x_x_(")_x_x___

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this